<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://www.gmpg.org/xfn/11">
	<title>The Frog Prince Marionette Show | 101.7 KKIQ</title>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kkiq.com/the-frog-prince-marionette-show/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Frog Prince Marionette Show | 101.7 KKIQ" />
<meta property="og:description" content="The Livermore Public Library will host a free puppet performance of The Frog Prince on Saturday, March 23, &hellip;" />
<meta property="og:url" content="https://www.kkiq.com/the-frog-prince-marionette-show/" />
<meta property="og:site_name" content="101.7 KKIQ" />
<meta property="article:publisher" content="https://www.facebook.com/101.7KKIQ" />
<meta property="article:section" content="Announcements" />
<meta property="article:published_time" content="2019-03-11T17:17:56+00:00" />
<meta property="fb:app_id" content="101.7KKIQ" />
<meta property="og:image" content="https://www.kkiq.com/wp-content/uploads/2019/02/livermorelibrary.jpg" />
<meta property="og:image:secure_url" content="https://www.kkiq.com/wp-content/uploads/2019/02/livermorelibrary.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Livermore Public Library will host a free puppet performance of The Frog Prince on Saturday, March 23, [&hellip;]" />
<meta name="twitter:title" content="The Frog Prince Marionette Show | 101.7 KKIQ" />
<meta name="twitter:site" content="@1017kkiq" />
<meta name="twitter:image" content="https://www.kkiq.com/wp-content/uploads/2019/02/livermorelibrary.jpg" />
<meta name="twitter:creator" content="@1017kkiq" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.kkiq.com/","sameAs":["https://www.facebook.com/101.7KKIQ","https://www.instagram.com/1017kkiq/","https://www.youtube.com/channel/UCqgpnBDIenb5iHOlRmdFYMw","https://twitter.com/1017kkiq"],"@id":"https://www.kkiq.com/#organization","name":"101.7 KKIQ","logo":"https://www.kkiq.com/wp-content/uploads/2016/05/KKIQ.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="101.7 KKIQ &raquo; Feed" href="https://www.kkiq.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="101.7 KKIQ &raquo; Comments Feed" href="https://www.kkiq.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="101.7 KKIQ &raquo; iCal Feed" href="https://www.kkiq.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kkiq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kkiq.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.kkiq.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.kkiq.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A700%7CRoboto%3A400%2C400i%2C500%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css'  href='https://www.kkiq.com/wp-content/themes/alphamedia-blacklab-v2/assets/css/public/style.css?ver=2.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-alphamedia-blacklab-mod-css'  href='https://www.kkiq.com/wp-content/themes/alphamedia-blacklab-v2/libraries/kirki/assets/css/kirki-styles.css?ver=3.0.25' type='text/css' media='all' />
<style id='kirki-styles-alphamedia-blacklab-mod-inline-css' type='text/css'>
.circle-in,.dark-theme .events-accordion .date-icon:after,.dark-theme .events-accordion .date-icon:before,.dark-theme .tabs-title.is-active:before,.events-module .links-wrap .blacklab-btn,.gform_button:hover,.jp-volume-bar-knob,.wp-polls .wp-polls-ul li .pollbar{background-color:#ffb716 !important;}.breadcrumbs li:not(:last-child)::after,.dark-theme .article-content a,.dark-theme .events-accordion .date-icon,.dark-theme .pod-content-type:hover,.dark-theme .tabs-title > a:focus,.dark-theme .tabs-title > a:hover,.dark-theme .tabs-title > a[aria-selected="true"],.dark-theme .view-more > a:hover,.dark-theme a.module-content-type:hover,.dark-theme a.pod-content-type,.menu-icon:hover span,a.pod-content-type:hover{color:#ffb716;}.dark-theme .events-accordion .date-icon{border-color:#ffb716;}.archive-article-text a:hover,.article__related-content > a > span:hover,.embedded-category-item a:hover .embedded-category-title,.h2-404 h2,.module-pod.pod-rss li a.rsswidget:hover,.recent-title h3:hover,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover,ul.event-details a:hover,ul.shows-schedule .show-details a h2:hover{border-bottom-color:#ffb716;}.archive-title,.list.border-left > li, .pod-rss ul.border-left > li,.pod-rss li:not(:first-child),.tribe-events-page-title{border-left-color:#ffb716;}.icon-loading{border-top-color:#ffb716;}.article-comments .accordion-title,.circle-out,.events-accordion .date-icon:after,.events-accordion .date-icon:before,.events-widget__item .date,.gform_button,.header-404,.hidden-playlist > .button,.homepage-videos-list-container .scroll-videos,.jp-volume-bar-value,.large-dash,.module-title:after,.pagination .current,.pagination a:hover,.pagination button:hover,.playlist li:first-child,.pod:before,.recently-played-header,.recently-played-nav:before,.show-header__cover-photo,.shows--cover-photo-wrap,.tabs-title.is-active:before,.tribe-mini-calendar-day-link::after,.tribe-mini-calendar-event::before,.type-tribe_events:before,.view-more:before,.wp-polls-ans > p > input.Buttons,thead.tribe-mini-calendar-nav{background-color:#7b3d70;}.article-content a,.breadcrumbs a,.events-accordion .date-icon,.pod-content-type,.tabs-title > a:focus,.tabs-title > a:hover,.tabs-title > a[aria-selected="true"],.view-more > a:hover,a.module-content-type:hover{color:#7b3d70;}.homepage-videos-category-more a:hover svg,.icon-play .circle,.icon-stop .circle,.recently-played-nav a:hover svg path,.recently-played-nav svg .icon-bg{fill:#7b3d70;}.events-module .date-icon{border-color:#7b3d70;}.pod{border-top-color:#7b3d70;}.gravity-view__title,.main-header .search-form,.tribe-mini-calendar-wrapper .tribe-mini-calendar-grid-wrapper{border-bottom-color:#7b3d70;}.loading-wrap,body{background-color:#f0f0f0;}
</style>
<script type='text/javascript' src='https://www.kkiq.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kkiq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kkiq.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.kkiq.com\/wp-admin\/admin-ajax.php","nonce":"50ead87646","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kkiq.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCczJ_5m4G-TkouK_Iu_wmE3gljJ7p94Nk&#038;ver=5.0.3'></script>
<script type='text/javascript' src='https://www.kkiq.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.4.6'></script>
<link rel='https://api.w.org/' href='https://www.kkiq.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kkiq.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kkiq.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.kkiq.com/?p=28462' />
<link rel="alternate" type="application/json+oembed" href="https://www.kkiq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kkiq.com%2Fthe-frog-prince-marionette-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kkiq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kkiq.com%2Fthe-frog-prince-marionette-show%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.kkiq.com"><link rel="https://theeventscalendar.com/" href="https://www.kkiq.com/wp-json/tribe/events/v1/" />
	<style>

		body {
							background-image: url( 'https://www.kkiq.com/wp-content/uploads/2016/09/KKIQ-background.jpg' );
				background-position: top center;
										background-repeat: repeat;
								}

		@media screen and (max-width: 39.9375em) {
			.pod.is-sub-featured .pod-content-type a {
				color: #7b3d70;
			}
		}

		
		
		
		.homepage-videos-list::-webkit-scrollbar-thumb,
		.homepage-videos-list::-webkit-scrollbar-thumb:horizontal,
		.headline-list::-webkit-scrollbar-thumb,
		.headline-list::-webkit-scrollbar-thumb:horizontal {
				background-color: #7b3d70;
		}
	</style>

	<link rel="icon" href="https://www.kkiq.com/wp-content/uploads/2016/06/kkiq_solo.jpg" sizes="32x32" />
<link rel="icon" href="https://www.kkiq.com/wp-content/uploads/2016/06/kkiq_solo.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kkiq.com/wp-content/uploads/2016/06/kkiq_solo.jpg" />
<meta name="msapplication-TileImage" content="https://www.kkiq.com/wp-content/uploads/2016/06/kkiq_solo.jpg" />
	

	<script>
		window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;

	  				ga('create', 'UA-63710721-2', 'auto', 'stationTracker');
	  		  				ga('create', 'UA-63710721-4', 'auto', 'marketTracker');
	  		  				ga('create', 'UA-69031038-1', 'auto', 'globalTracker');
	  	
	  				ga('stationTracker.require', 'eventTracker');
			ga('stationTracker.require', 'outboundLinkTracker');
			ga('stationTracker.require', 'urlChangeTracker');
	  		  				ga('marketTracker.require', 'eventTracker');
			ga('marketTracker.require', 'outboundLinkTracker');
			ga('marketTracker.require', 'urlChangeTracker');
	  		  				ga('globalTracker.require', 'eventTracker');
			ga('globalTracker.require', 'outboundLinkTracker');
			ga('globalTracker.require', 'urlChangeTracker');
	  	
	  				ga('stationTracker.send', 'pageview');
	  		  				ga('marketTracker.send', 'pageview');
	  		  				ga('globalTracker.send', 'pageview');
	  	
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<script async src='https://www.kkiq.com/wp-content/themes/alphamedia-blacklab-v2/assets/js/libraries/autotrack.js'></script>

</head>

<body class=" light-header">

	

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WL45K5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WL45K5');</script>

	

    <header class="main-header-wrap">
      <div class="main-header main-header--slim ">

        <div class="small-12 top">

          <div class="menu-button-wrap hide-for-large">
            <div class="hamburger hamburger-button mobile" ga-on="click" ga-event-category="Header Mobile Menu Icon" ga-event-action="click">
              <span class="top">
              </span>
              <span class="hidden-middle">
              </span>
              <span class="middle">
              </span>
              <span class="bottom">
              </span>
            </div>
          </div>

          <div class="cta cta-header">

            
              <ul class="list">

                                  <li>
                    <a class="header-button" href="tel:925-447-1017" ga-on="click" ga-event-category="Header Phone Button" ga-event-action="click">
                      <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
      <path d="M22.0666428,18.9942764 C21.852544,18.8566415 21.5084619,18.7687094 21.0343861,18.7304775 C20.5603104,18.6922456 20.1091805,18.9407493 19.680983,19.4759962 C19.2374928,20.011243 18.6372607,20.4509035 17.8802687,20.7949908 C17.1232767,21.139078 15.7431252,20.3094579 13.7397727,18.3061054 C11.7211274,16.2874601 10.8876841,14.8958392 11.2394178,14.1312008 C11.5911514,13.3665625 12.034635,12.7777998 12.5698819,12.364895 C13.089836,11.9214048 13.3345166,11.4664518 13.303931,11.0000224 C13.2733455,10.533593 13.1815903,10.193334 13.0286626,9.9792353 C12.9521988,9.85689317 12.7916271,9.60838943 12.5469428,9.23371663 C12.3022586,8.85904384 12.0422854,8.46143786 11.7670156,8.04088676 C11.4917458,7.62033567 11.2317727,7.22272969 10.9870884,6.84805689 C10.7424041,6.4733841 10.5818325,6.23252663 10.5053686,6.12547726 C10.3371482,5.88079299 10.1230527,5.61699671 9.86307563,5.33408052 C9.60309859,5.05116433 9.22078514,4.9479397 8.71612383,5.02440353 C8.51731786,5.0396963 8.2114671,5.15439033 7.79856239,5.36848907 C7.38565768,5.58258781 6.97275916,5.8922617 6.55985445,6.29752003 C6.14694973,6.70277836 5.78375196,7.21125524 5.47025024,7.82296592 C5.15674851,8.43467661 5,9.15342588 5,9.9792353 C5,10.8050447 5.15292538,11.6690731 5.45878072,12.5713464 C5.76463606,13.4736196 6.19282712,14.3911719 6.74336673,15.3240307 C7.29390635,16.2568895 7.94766234,17.1935574 8.70465431,18.1340626 C9.46164628,19.0745678 10.2836202,19.9882969 11.1706007,20.8752774 C12.0422884,21.7469651 12.9483713,22.5574696 13.8888764,23.3068152 C14.8293816,24.0561608 15.7660496,24.7060936 16.6989083,25.2566333 C17.6317671,25.8071729 18.5493194,26.2353639 19.4515927,26.5412193 C20.3538659,26.8470746 21.210248,27 22.0207647,27 C22.8465741,27 23.5615003,26.8432515 24.1655646,26.5297498 C24.7696289,26.216248 25.2781057,25.8530503 25.6910105,25.4401456 C26.1039152,25.0272408 26.4174122,24.6181655 26.6315109,24.2129071 C26.8456097,23.8076488 26.9603037,23.5132674 26.9755965,23.3297542 C27.0520603,22.8098002 26.9488357,22.4198404 26.6659195,22.1598634 C26.3830033,21.8998864 26.119207,21.6934371 25.8745227,21.5405094 C25.7674734,21.4487528 25.5266159,21.2767118 25.1519431,21.0243811 C24.7772703,20.7720505 24.3796643,20.5082542 23.9591132,20.2329844 C23.5385621,19.9577146 23.1447793,19.7015646 22.7777529,19.4645267 C22.4107265,19.2274888 22.1736921,19.0707403 22.0666428,18.9942764 L22.0666428,18.9942764 Z" id="icon"></path>
    </g>
</svg>
                      <span class="show-for-large">925-447-1017</span>
                    </a>
                  </li>
                
                
              </ul>

            
          </div>

          <div class="logo"><!-- small-2 -->
            <a href="https://www.kkiq.com" ga-on="click" ga-event-category="Header Logo" ga-event-action="click">
              <img src="https://www.kkiq.com/wp-content/uploads/2016/08/101.7-Logo-copy.png" draggable="false">
            </a>
          </div>



          
    <div class="audio"><!-- small-5 -->
      <div class="audio-player-wrap">
        <div class="audio-player">

          <div class="status-bar">
              <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18">
  <g fill="#FFFFFF" fill-rule="evenodd">
    <ellipse cx="12" cy="8.705" rx="3" ry="3"/>
    <path id="on-air-out" d="M3.51471863.219669914C-1.17157288 4.90596141-1.17157288 12.5039412 3.51471863 17.1902327 3.80761184 17.4831259 4.28248558 17.4831259 4.5753788 17.1902327 4.86827202 16.8973394 4.86827202 16.4224657 4.5753788 16.1295725.474873734 12.0290674.474873734 5.38083515 4.5753788 1.28033009 4.86827202.987436867 4.86827202.512563133 4.5753788.219669914 4.28248558-.0732233047 3.80761184-.0732233047 3.51471863.219669914zM20.4852814 17.1902327C25.1715729 12.5039412 25.1715729 4.90596141 20.4852814.219669914 20.1923882-.0732233047 19.7175144-.0732233047 19.4246212.219669914 19.131728.512563133 19.131728.987436867 19.4246212 1.28033009 23.5251263 5.38083515 23.5251263 12.0290674 19.4246212 16.1295725 19.131728 16.4224657 19.131728 16.8973394 19.4246212 17.1902327 19.7175144 17.4831259 20.1923882 17.4831259 20.4852814 17.1902327z"/>
    <path id="on-air-in" d="M17.3033009 14.0082521C18.7217837 12.5897693 19.4928584 10.6983839 19.4999509 8.73215792 19.507111 6.74721082 18.7352286 4.8335782 17.3033009 3.40165043 17.0104076 3.10875721 16.5355339 3.10875721 16.2426407 3.40165043 15.9497475 3.69454365 15.9497475 4.16941738 16.2426407 4.4623106 17.3890249 5.6086948 18.0056933 7.13752465 17.9999607 8.72674718 17.9942823 10.30094 17.3782748 11.8119579 16.2426407 12.947592 15.9497475 13.2404852 15.9497475 13.7153589 16.2426407 14.0082521 16.5355339 14.3011454 17.0104076 14.3011454 17.3033009 14.0082521zM6.69669914 3.40165043C3.76776695 6.33058262 3.76776695 11.07932 6.69669914 14.0082521 6.98959236 14.3011454 7.46446609 14.3011454 7.75735931 14.0082521 8.05025253 13.7153589 8.05025253 13.2404852 7.75735931 12.947592 5.41421356 10.6044462 5.41421356 6.80545635 7.75735931 4.4623106 8.05025253 4.16941738 8.05025253 3.69454365 7.75735931 3.40165043 7.46446609 3.10875721 6.98959236 3.10875721 6.69669914 3.40165043z"/>
  </g>
</svg>
              <span>STREAMING</span>
          </div>

          <div class="streaming-sponsor">
            <span>PRESENTED BY</span>
            <div class="adunit-streaming-sponsor" data-adunit="KKIQ_Stream_Sponsor" data-dimensions="88x31"></div>
          </div>

          <div class="player">

            <div class="controls">
              <div class="icon-play amplitude-play" ga-on="click" ga-event-category="Audio Player" ga-event-action="play">
                <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g fill="none" fill-rule="evenodd">
    <rect class="circle" width="40" height="40" fill="#000000" rx="20"/>
    <path class="playhead" fill="#FFFFFF" d="M16.5185876,10.9422449 C15.1276101,10.0512285 14,10.6771166 14,12.325687 L14,27.8845551 C14,29.5396255 15.1299334,30.1575444 16.5185876,29.2680397 L28.3045093,21.7185485 C29.6954869,20.8275556 29.6931636,19.3814634 28.3045093,18.4919353 L16.5185876,10.9422449 Z"/>
  </g>
</svg>
              </div>
              <div class="icon-stop amplitude-stop" ga-on="click" ga-event-category="Audio Player" ga-event-action="stop">
                <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g fill="none" fill-rule="evenodd">
    <rect class="circle" width="40" height="40" fill="#000000" rx="20"/>
    <rect class="playhead" width="16" height="16" x="12" y="12" fill="#FFFFFF" rx="2"/>
  </g>
</svg>
              </div>
            </div>


            
            <div class="info player-data">
              <div class="player-song">
                <a href="https://www.kkiq.com/shows/todays-hits-yesterdays-favorites/" class="song">Today&#8217;s Best Mix!</a>              </div>
              <div class="artist player-artist">7pm-5am</div>
            </div>

            <div class="player-volume">
              <div class="player-volume__icon amplitude-mute"></div>

              <div class="player-volume__bar">
                <input type="range" step=".1" orient="vertical" class="amplitude-volume-slider">
                <div class="player-volume__icon player-volume__icon-slider-mute">
                  <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M7 9v6h4l5 5V4l-5 5H7z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                </div>
              </div>

            </div>

          </div>

        </div>
      </div>
    </div>

        </div>

        <div class="bottom show-for-large">
          <nav count="">

            <div class="hamburger-button" ga-on="click" ga-event-category="Header Desktop Menu Icon" ga-event-action="click">
              <div class="hamburger">
                <span class="top">
                </span>
                <span class="hidden-middle">
                </span>
                <span class="middle">
                </span>
                <span class="bottom">
                </span>
              </div>
              <span>MENU</span>
            </div>

            <ul class="dropdown menu no-bullet" data-dropdown-menu><li id="menu-item-11510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11510"><a href="https://www.kkiq.com" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Home">Home</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624"><a href="https://www.kkiq.com/shows/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Shows">Shows</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-158"><a href="https://www.kkiq.com/contests/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="CONTESTS">CONTESTS</a></li>
<li id="menu-item-23236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23236"><a href="https://www.kkiq.com/contest-rules/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contest Rules">Contest Rules</a>
<ul class="menu">
	<li id="menu-item-26480" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-26480"><a target="_blank" href="http://bit.ly/alphawintercashcontest2019#new_tab" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="KKIQ&#039;s Cold Hard Cash of Winter Contest Rules">KKIQ&#8217;s Cold Hard Cash of Winter Contest Rules</a></li>
	<li id="menu-item-26647" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-26647"><a target="_blank" href="http://bit.ly/grammyflyaway2019rules#new_tab" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="KKIQ Grammy Flyaway Rules">KKIQ Grammy Flyaway Rules</a></li>
</ul>
</li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-150"><a href="https://www.kkiq.com/events/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="EVENTS">EVENTS</a>
<ul class="menu">
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-281"><a href="https://www.kkiq.com/events/category/hometown-happenings/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Hometown Happenings">Hometown Happenings</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-280"><a href="https://www.kkiq.com/events/category/concertsfestivals/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Concerts/ Festivals">Concerts/ Festivals</a></li>
</ul>
</li>
<li id="menu-item-10939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10939"><a href="https://www.kkiq.com/recently-played/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Recently Played">Recently Played</a></li>
<li id="menu-item-3955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3955"><a href="https://www.kkiq.com/traffic/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Traffic">Traffic</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-271"><a href="https://www.kkiq.com/community/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="COMMUNITY">COMMUNITY</a>
<ul class="menu">
	<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://www.kkiq.com/community/helping-your-hometown/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Helping Your Hometown">Helping Your Hometown</a></li>
	<li id="menu-item-3994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3994"><a target="_blank" href="https://www.onthesnow.com/california/skireport.html#new_tab" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Ski Reports">Ski Reports</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="https://www.kkiq.com/community/hometown-green/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Hometown Green">Hometown Green</a></li>
	<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-457"><a href="https://www.kkiq.com/category/announcements/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Announcements">Announcements</a></li>
</ul>
</li>
<li id="menu-item-1695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1695"><a href="https://www.kkiq.com/category/jobs/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Jobs">Jobs</a></li>
<li id="menu-item-1374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a href="https://www.kkiq.com/advertising-that-works/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Advertising with KKIQ">Advertising with KKIQ</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://www.kkiq.com/community/advertisers/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="KKIQ Advertisers">KKIQ Advertisers</a></li>
<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.kkiq.com/contact/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contact">Contact</a></li>
</ul>
            <div class="search">
              <div class="icon" ga-on="click" ga-event-category="Header Search Icon" ga-event-action="click">
                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32">
  <g class="svg-icon search-icon" fill="#000000" fill-rule="evenodd">
    <path d="M20.8910927,18.0626656 L24.7800189,21.9515918 C25.5600489,22.7316218 25.5646685,23.9916807 24.7781746,24.7781746 C23.997126,25.5592232 22.7304939,25.558921 21.9515918,24.7800189 L18.0624503,20.8908774 C16.8708494,21.5955733 15.481639,22 14,22 C9.581722,22 6,18.4092877 6,14 C6,9.581722 9.59071231,6 14,6 C18.418278,6 22,9.59071231 22,14 C22,15.4830903 21.595415,16.8719213 20.8910927,18.0626656 Z M9,14 C9,16.7568087 11.2414514,19 14,19 C16.7568087,19 19,16.7585486 19,14 C19,11.2431913 16.7585486,9 14,9 C11.2431913,9 9,11.2414514 9,14 Z"/>
  </g>
</svg>
              </div>
              <div class="form">
                <form role="search" method="get" class="search-form" action="https://www.kkiq.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>              </div>
            </div>

          </nav>

          <div class="social">
            <div class="social-icons">

                              <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/101.7KKIQ" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Facebook">
                  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
                </a>
              
                              <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/1017kkiq" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Twitter">
                  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
                </a>
              
                              <a class="nav-social-icon" id="nav-menu-instagram" href="https://www.instagram.com/1017kkiq" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Instagram">
                  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon instagram-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M7.81445312,5 L24.1855469,5 C24.5722676,5 24.9374983,5.06803317 25.28125,5.20410156 C25.6250017,5.34016995 25.9186186,5.5299467 26.1621094,5.7734375 C26.4199232,6.0169283 26.6240227,6.31412585 26.7744141,6.66503906 C26.9248054,7.01595228 27,7.39908646 27,7.81445312 L27,24.1855469 C27,24.6009135 26.9248054,24.9840477 26.7744141,25.3349609 C26.6240227,25.6858742 26.4199232,25.9830717 26.1621094,26.2265625 C25.9186186,26.4700533 25.6250017,26.65983 25.28125,26.7958984 C24.9374983,26.9319668 24.5722676,27 24.1855469,27 L7.81445312,27 C7.42773244,27 7.06250172,26.9319668 6.71875,26.7958984 C6.37499828,26.65983 6.08138143,26.4700533 5.83789062,26.2265625 C5.58007684,25.9830717 5.37597731,25.6858742 5.22558594,25.3349609 C5.07519456,24.9840477 5,24.6009135 5,24.1855469 L5,7.81445312 C5,7.39908646 5.07519456,7.01595228 5.22558594,6.66503906 C5.37597731,6.31412585 5.58007684,6.0169283 5.83789062,5.7734375 C6.08138143,5.5299467 6.37499828,5.34016995 6.71875,5.20410156 C7.06250172,5.06803317 7.42773244,5 7.81445312,5 L7.81445312,5 Z M21.0273438,7.44921875 C20.8841139,7.44921875 20.7516282,7.4742836 20.6298828,7.52441406 C20.5081374,7.57454452 20.4042973,7.6425777 20.3183594,7.72851562 C20.2324214,7.81445355 20.1608076,7.91829366 20.1035156,8.04003906 C20.0462237,8.16178446 20.0175781,8.29427012 20.0175781,8.4375 L20.0175781,10.8007812 C20.0175781,10.9440111 20.042643,11.0764968 20.0927734,11.1982422 C20.1429039,11.3199876 20.2180985,11.4238277 20.3183594,11.5097656 C20.4042973,11.5957036 20.5081374,11.6673174 20.6298828,11.7246094 C20.7516282,11.7819013 20.8841139,11.8105469 21.0273438,11.8105469 L23.4980469,11.8105469 C23.6269538,11.8105469 23.752278,11.785482 23.8740234,11.7353516 C23.9957688,11.6852211 24.1067703,11.6100265 24.2070312,11.5097656 C24.2929692,11.4238277 24.3610024,11.3199876 24.4111328,11.1982422 C24.4612633,11.0764968 24.4863281,10.9440111 24.4863281,10.8007812 L24.4863281,8.4375 C24.4863281,8.29427012 24.4612633,8.16178446 24.4111328,8.04003906 C24.3610024,7.91829366 24.2929692,7.81445355 24.2070312,7.72851562 C24.1067703,7.6425777 23.9957688,7.57454452 23.8740234,7.52441406 C23.752278,7.4742836 23.6269538,7.44921875 23.4980469,7.44921875 L21.0273438,7.44921875 Z M24.5292969,14.3242188 L22.5957031,14.3242188 C22.6386721,14.4674486 22.6780597,14.6142571 22.7138672,14.7646484 C22.7496747,14.9150398 22.7819009,15.0690096 22.8105469,15.2265625 C22.8248699,15.3984384 22.8391926,15.5631503 22.8535156,15.7207031 C22.8678386,15.878256 22.875,16.0429679 22.875,16.2148438 C22.875,17.117192 22.6959653,17.9729777 22.3378906,18.7822266 C21.9798159,19.5914754 21.4928416,20.296872 20.8769531,20.8984375 C20.2610646,21.500003 19.5377646,21.9726545 18.7070312,22.3164062 C17.8762979,22.660158 16.988286,22.8320312 16.0429688,22.8320312 C15.0976515,22.8320312 14.2096396,22.660158 13.3789062,22.3164062 C12.5481729,21.9726545 11.8177115,21.500003 11.1875,20.8984375 C10.5716115,20.296872 10.0846372,19.5950561 9.7265625,18.7929688 C9.36848779,17.9908814 9.18945312,17.131515 9.18945312,16.2148438 C9.18945312,16.0429679 9.19661451,15.878256 9.2109375,15.7207031 C9.22526049,15.5631503 9.24674465,15.3984384 9.27539062,15.2265625 C9.28971361,15.0690096 9.31477847,14.9150398 9.35058594,14.7646484 C9.38639341,14.6142571 9.42578104,14.4674486 9.46875,14.3242188 L7.44921875,14.3242188 L7.44921875,23.6054688 C7.44921875,23.7200527 7.47070291,23.8310542 7.51367188,23.9384766 C7.55664084,24.045899 7.61393193,24.1354163 7.68554688,24.2070312 C7.7714848,24.2786462 7.86458283,24.339518 7.96484375,24.3896484 C8.06510467,24.4397789 8.17968686,24.4648438 8.30859375,24.4648438 L23.6269531,24.4648438 C23.75586,24.4648438 23.8704422,24.4397789 23.9707031,24.3896484 C24.070964,24.339518 24.1640621,24.2786462 24.25,24.2070312 C24.3216149,24.1354163 24.378906,24.045899 24.421875,23.9384766 C24.464844,23.8310542 24.4863281,23.7200527 24.4863281,23.6054688 L24.5292969,14.3242188 Z M16.0429688,11.6601562 C15.4270803,11.6601562 14.8505886,11.7747384 14.3134766,12.0039062 C13.7763645,12.2330741 13.3072937,12.5410137 12.90625,12.9277344 C12.5052063,13.3144551 12.1865246,13.7692031 11.9501953,14.2919922 C11.713866,14.8147813 11.5957031,15.3697887 11.5957031,15.9570312 C11.5957031,16.5585968 11.713866,17.1171849 11.9501953,17.6328125 C12.1865246,18.1484401 12.5052063,18.5996074 12.90625,18.9863281 C13.3072937,19.3730488 13.7763645,19.6774077 14.3134766,19.8994141 C14.8505886,20.1214204 15.4270803,20.2324219 16.0429688,20.2324219 C16.6445343,20.2324219 17.2138645,20.1178397 17.7509766,19.8886719 C18.2880886,19.6595041 18.7571595,19.3515644 19.1582031,18.9648438 C19.5592468,18.5781231 19.8779285,18.123375 20.1142578,17.6005859 C20.3505871,17.0777969 20.46875,16.5227894 20.46875,15.9355469 C20.46875,15.3339814 20.3505871,14.7753932 20.1142578,14.2597656 C19.8779285,13.744138 19.5592468,13.2929707 19.1582031,12.90625 C18.7571595,12.5195293 18.2880886,12.2151704 17.7509766,11.9931641 C17.2138645,11.7711577 16.6445343,11.6601562 16.0429688,11.6601562 L16.0429688,11.6601562 Z" id="logo"></path>
  </g>
</svg>
                </a>
              
              
                              <a class="nav-social-icon" id="nav-menu-soundcloud" href="https://soundcloud.com/user-623049946" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Soundcloud">
                  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon soundcloud-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M4.26953125,15.8398438 C4.23567691,15.8398438 4.21028654,15.8483072 4.19335938,15.8652344 C4.17643221,15.8821615 4.15950529,15.9160154 4.14257812,15.9667969 L3.88867188,18.2773438 L4.14257812,20.5625 C4.14257812,20.5794272 4.15104158,20.6005858 4.16796875,20.6259766 C4.18489592,20.6513673 4.21874975,20.6640625 4.26953125,20.6640625 C4.28645842,20.6640625 4.30338533,20.655599 4.3203125,20.6386719 C4.33723967,20.6217447 4.35416658,20.5963543 4.37109375,20.5625 L4.67578125,18.2773438 L4.37109375,15.9667969 C4.35416658,15.9160154 4.33723967,15.8821615 4.3203125,15.8652344 C4.30338533,15.8483072 4.28645842,15.8398438 4.26953125,15.8398438 L4.26953125,15.8398438 Z M3.27929688,16.7285156 C3.26236971,16.7285156 3.24544279,16.7412108 3.22851562,16.7666016 C3.21158846,16.7919923 3.18619809,16.8216144 3.15234375,16.8554687 L3,18.2773437 L3.203125,19.6992187 C3.203125,19.7161459 3.21158846,19.7330728 3.22851562,19.75 C3.24544279,19.7669272 3.27929662,19.7753906 3.33007812,19.7753906 C3.34700529,19.7923178 3.36393221,19.7923178 3.38085938,19.7753906 C3.39778654,19.7584635 3.40625,19.7330731 3.40625,19.6992187 L3.66015625,18.2773437 L3.40625,16.8554687 C3.40625,16.8216144 3.39778654,16.7919923 3.38085938,16.7666016 C3.36393221,16.7412108 3.33007838,16.7285156 3.27929688,16.7285156 L3.27929688,16.7285156 Z M5.28515625,15.3828125 C5.23437475,15.3828125 5.20052092,15.3955077 5.18359375,15.4208984 C5.16666658,15.4462892 5.15820312,15.4759113 5.15820312,15.5097656 L4.90429688,18.2773438 L5.15820312,20.96875 C5.15820312,21.0026043 5.17089831,21.0279947 5.19628906,21.0449219 C5.22167981,21.061849 5.25130191,21.0703125 5.28515625,21.0703125 C5.31901059,21.0703125 5.34440096,21.061849 5.36132812,21.0449219 C5.37825529,21.0279947 5.38671875,21.0026043 5.38671875,20.96875 L5.69140625,18.2773438 L5.38671875,15.5097656 C5.38671875,15.4759113 5.37825529,15.4462892 5.36132812,15.4208984 C5.34440096,15.3955077 5.31901059,15.3828125 5.28515625,15.3828125 L5.28515625,15.3828125 Z M6.30078125,15.3066406 C6.24999975,15.3066406 6.20768246,15.3235675 6.17382812,15.3574219 C6.13997379,15.3912762 6.12304688,15.4335935 6.12304688,15.484375 L5.89453125,18.328125 L6.12304688,21.0703125 C6.12304688,21.121094 6.13997379,21.1634113 6.17382812,21.1972656 C6.20768246,21.23112 6.24999975,21.2480469 6.30078125,21.2480469 C6.33463559,21.2480469 6.36848941,21.23112 6.40234375,21.1972656 C6.43619809,21.1634113 6.453125,21.121094 6.453125,21.0703125 L6.70703125,18.328125 L6.453125,15.484375 C6.453125,15.4166663 6.43619809,15.3701173 6.40234375,15.3447266 C6.36848941,15.3193358 6.33463559,15.3066406 6.30078125,15.3066406 L6.30078125,15.3066406 Z M7.51953125,15.6367188 C7.51953125,15.6028644 7.50260434,15.5690106 7.46875,15.5351562 C7.43489566,15.5013019 7.39257838,15.484375 7.34179687,15.484375 C7.30794254,15.484375 7.27408871,15.5013019 7.24023437,15.5351562 C7.20638004,15.5690106 7.18945312,15.6028644 7.18945312,15.6367188 L6.98632812,18.2773438 L7.18945312,21.0449219 C7.18945312,21.0787762 7.20638004,21.11263 7.24023437,21.1464844 C7.27408871,21.1803387 7.30794254,21.1972656 7.34179687,21.1972656 C7.39257838,21.1972656 7.43489566,21.1803387 7.46875,21.1464844 C7.50260434,21.11263 7.51953125,21.0787762 7.51953125,21.0449219 L7.74804687,18.2773438 L7.51953125,15.6367188 Z M8.40820312,13.8085938 C8.34049445,13.8085938 8.28971371,13.8255207 8.25585938,13.859375 C8.22200504,13.8932293 8.20507812,13.9440101 8.20507812,14.0117188 L8.00195312,18.328125 L8.20507812,21.0703125 C8.20507812,21.1380212 8.22200504,21.1888019 8.25585938,21.2226562 C8.28971371,21.2565106 8.34049445,21.2734375 8.40820312,21.2734375 C8.45898463,21.2734375 8.50553364,21.2565106 8.54785156,21.2226562 C8.59016948,21.1888019 8.61132812,21.1380212 8.61132812,21.0703125 L8.83984375,18.328125 L8.61132812,14.0117188 C8.59440096,13.9440101 8.56477886,13.8932293 8.52246094,13.859375 C8.48014302,13.8255207 8.44205746,13.8085938 8.40820312,13.8085938 L8.40820312,13.8085938 Z M9.42382812,12.7929688 C9.35611945,12.7929688 9.30533871,12.8098957 9.27148438,12.84375 C9.23763004,12.8776043 9.22070312,12.9283851 9.22070312,12.9960938 C9.22070312,12.9960938 9.20800794,13.2711561 9.18261719,13.8212891 C9.15722644,14.371422 9.13606779,14.9765592 9.11914062,15.6367188 C9.08528629,16.2968783 9.05989592,16.9020155 9.04296875,17.4521484 C9.02604158,18.0022814 9.01757812,18.2773438 9.01757812,18.2773438 L9.22070312,21.0449219 C9.22070312,21.0957034 9.23763004,21.1422524 9.27148438,21.1845703 C9.30533871,21.2268882 9.35611945,21.2480469 9.42382812,21.2480469 C9.47460963,21.2480469 9.52115864,21.2268882 9.56347656,21.1845703 C9.60579448,21.1422524 9.62695312,21.0957034 9.62695312,21.0449219 L9.83007812,18.2773438 L9.62695312,12.9960938 C9.64388029,12.9622394 9.62695338,12.9199221 9.57617188,12.8691406 C9.52539037,12.8183591 9.47460963,12.7929688 9.42382812,12.7929688 L9.42382812,12.7929688 Z M10.515625,12.3359375 C10.4479163,12.3359375 10.3886721,12.3613279 10.3378906,12.4121094 C10.2871091,12.4628909 10.2617187,12.5221351 10.2617187,12.5898438 C10.2617187,12.5898438 10.2532553,12.8860647 10.2363281,13.4785156 C10.219401,14.0709665 10.202474,14.7311162 10.1855469,15.4589844 C10.1686197,16.1699254 10.1516928,16.8258433 10.1347656,17.4267578 C10.1178385,18.0276723 10.109375,18.328125 10.109375,18.328125 L10.2617187,21.0449219 C10.2617187,21.0957034 10.2871091,21.1464841 10.3378906,21.1972656 C10.3886721,21.2480471 10.4479163,21.2734375 10.515625,21.2734375 C10.5833337,21.2734375 10.6425779,21.2480471 10.6933594,21.1972656 C10.7441409,21.1464841 10.7695312,21.0957034 10.7695312,21.0449219 L10.9726562,18.328125 L10.7695312,12.5898438 C10.7695312,12.5052079 10.7441409,12.441732 10.6933594,12.3994141 C10.6425779,12.3570961 10.5833337,12.3359375 10.515625,12.3359375 L10.515625,12.3359375 Z M11.8613281,12.3867188 C11.8613281,12.3020829 11.8359378,12.238607 11.7851562,12.1962891 C11.7343747,12.1539711 11.6751305,12.1328125 11.6074219,12.1328125 C11.522786,12.1328125 11.4635418,12.1582029 11.4296875,12.2089844 C11.3958332,12.2597659 11.3789062,12.3190101 11.3789062,12.3867188 L11.2011719,18.328125 L11.3789062,21.0449219 C11.3789062,21.1295577 11.4042966,21.1888019 11.4550781,21.2226562 C11.5058596,21.2565106 11.5566404,21.2734375 11.6074219,21.2734375 C11.6920577,21.2734375 11.7555336,21.2480471 11.7978516,21.1972656 C11.8401695,21.1464841 11.8613281,21.0957034 11.8613281,21.0449219 L12.0644531,18.328125 L11.8613281,12.3867188 Z M12.6738281,12.2597656 C12.6230466,12.2597656 12.5807293,12.2682291 12.546875,12.2851562 C12.5130207,12.3020834 12.4876303,12.3190103 12.4707031,12.3359375 C12.4368488,12.3697918 12.4156901,12.4036457 12.4072266,12.4375 C12.398763,12.4713543 12.3945312,12.5052082 12.3945312,12.5390625 L12.2167969,18.328125 L12.3945312,20.9941406 C12.3945312,21.0449221 12.398763,21.0872394 12.4072266,21.1210938 C12.4156901,21.1549481 12.4368488,21.1803385 12.4707031,21.1972656 C12.4876303,21.23112 12.5130207,21.2522786 12.546875,21.2607422 C12.5807293,21.2692058 12.6230466,21.2734375 12.6738281,21.2734375 C12.7076825,21.2734375 12.7415363,21.2692058 12.7753906,21.2607422 C12.809245,21.2522786 12.8430988,21.23112 12.8769531,21.1972656 C12.8938803,21.1803385 12.9108072,21.1549481 12.9277344,21.1210938 C12.9446615,21.0872394 12.953125,21.0449221 12.953125,20.9941406 L13.1054688,18.328125 L12.953125,12.5390625 C12.953125,12.5052082 12.9446615,12.4713543 12.9277344,12.4375 C12.9108072,12.4036457 12.8938803,12.3697918 12.8769531,12.3359375 C12.8430988,12.3190103 12.809245,12.3020834 12.7753906,12.2851562 C12.7415363,12.2682291 12.7076825,12.2597656 12.6738281,12.2597656 L12.6738281,12.2597656 Z M13.765625,12.4375 C13.7317707,12.4375 13.6936851,12.4417317 13.6513672,12.4501953 C13.6090493,12.4586589 13.5709637,12.4798175 13.5371094,12.5136719 C13.503255,12.5475262 13.4778647,12.58138 13.4609375,12.6152344 C13.4440103,12.6490887 13.4355469,12.691406 13.4355469,12.7421875 L13.3085938,18.328125 L13.4355469,20.9941406 C13.4355469,21.0449221 13.4440103,21.0872394 13.4609375,21.1210938 C13.4778647,21.1549481 13.503255,21.1803385 13.5371094,21.1972656 C13.5540365,21.23112 13.5836586,21.2522786 13.6259766,21.2607422 C13.6682945,21.2692058 13.7148435,21.2734375 13.765625,21.2734375 C13.7994793,21.2734375 13.8375649,21.2692058 13.8798828,21.2607422 C13.9222007,21.2522786 13.9518228,21.23112 13.96875,21.1972656 C14.0026043,21.1634113 14.0279947,21.1295575 14.0449219,21.0957031 C14.061849,21.0618488 14.078776,21.0195315 14.0957031,20.96875 L14.2480469,18.2773438 L14.0957031,12.7167969 C14.078776,12.6829425 14.061849,12.6490887 14.0449219,12.6152344 C14.0279947,12.58138 14.0026043,12.5475262 13.96875,12.5136719 C13.9518228,12.4967447 13.9222007,12.4798178 13.8798828,12.4628906 C13.8375649,12.4459635 13.7994793,12.4375 13.765625,12.4375 L13.765625,12.4375 Z M15.0351562,11.421875 C15.0013019,11.3880207 14.9674481,11.3710938 14.9335938,11.3710938 L14.8574219,11.3710938 L14.7685547,11.3710938 C14.7431639,11.3710938 14.7220053,11.3880207 14.7050781,11.421875 C14.6542966,11.4388022 14.6119793,11.472656 14.578125,11.5234375 C14.5442707,11.574219 14.5273438,11.6334632 14.5273438,11.7011719 L14.5273438,11.7773438 L14.375,18.2773438 C14.375,18.2773438 14.3834635,18.4127591 14.4003906,18.6835938 C14.4173178,18.9544284 14.4257812,19.2591129 14.4257812,19.5976562 C14.4427084,19.9192724 14.4596353,20.2197252 14.4765625,20.4990234 C14.4934897,20.7783217 14.5019531,20.9179688 14.5019531,20.9179688 L14.5019531,20.9179688 C14.5019531,20.9518231 14.5104166,20.9899086 14.5273438,21.0322266 C14.5442709,21.0745445 14.5611978,21.1041666 14.578125,21.1210938 C14.6119793,21.1549481 14.6500649,21.1845702 14.6923828,21.2099609 C14.7347007,21.2353517 14.7812497,21.2480469 14.8320312,21.2480469 C14.8658856,21.2480469 14.9039711,21.2395834 14.9462891,21.2226562 C14.988607,21.2057291 15.0266925,21.1888022 15.0605469,21.171875 C15.077474,21.1380207 15.094401,21.1041668 15.1113281,21.0703125 C15.1282553,21.0364582 15.1367188,20.9856774 15.1367188,20.9179688 L15.1367188,20.6640625 L15.2636719,18.2773438 L15.1875,11.7011719 C15.1875,11.6334632 15.1705731,11.5784507 15.1367188,11.5361328 C15.1028644,11.4938149 15.0690106,11.4557293 15.0351562,11.421875 L15.0351562,11.421875 Z M16.1269531,10.8125 C16.110026,10.7786457 16.0846356,10.7617188 16.0507812,10.7617188 L15.9492188,10.7617188 C15.9153644,10.7617188 15.8815106,10.7701822 15.8476562,10.7871094 C15.8138019,10.8040365 15.7799481,10.8209635 15.7460938,10.8378906 C15.7122394,10.8886721 15.686849,10.9352211 15.6699219,10.9775391 C15.6529947,11.019857 15.6445312,11.066406 15.6445312,11.1171875 L15.6445312,11.1679688 L15.4667969,18.328125 L15.5429688,19.6484375 L15.59375,20.9179688 C15.59375,20.9687503 15.6022135,21.0152993 15.6191406,21.0576172 C15.6360678,21.0999351 15.6614582,21.1380207 15.6953125,21.171875 C15.7291668,21.2057293 15.7672524,21.2311197 15.8095703,21.2480469 C15.8518882,21.264974 15.8984372,21.2734375 15.9492188,21.2734375 C16.0000003,21.2734375 16.050781,21.264974 16.1015625,21.2480469 C16.152344,21.2311197 16.1946613,21.2057293 16.2285156,21.171875 C16.26237,21.1380207 16.2877603,21.0999351 16.3046875,21.0576172 C16.3216147,21.0152993 16.3300781,20.9687503 16.3300781,20.9179688 L16.3300781,20.9179688 L16.4824219,18.328125 L16.3300781,11.1171875 C16.313151,11.0833332 16.296224,11.0494793 16.2792969,11.015625 C16.2623697,10.9817707 16.2454428,10.9479168 16.2285156,10.9140625 C16.2115885,10.8971353 16.1946615,10.8759767 16.1777344,10.8505859 C16.1608072,10.8251952 16.1438803,10.8125 16.1269531,10.8125 L16.1269531,10.8125 Z M25.8007812,14.9003906 C25.6822911,14.9003906 25.5680344,14.9046224 25.4580078,14.9130859 C25.3479812,14.9215495 25.242188,14.9427082 25.140625,14.9765625 C25.039062,14.9934897 24.9417322,15.0146483 24.8486328,15.0400391 C24.7555334,15.0654298 24.6666671,15.1035154 24.5820312,15.1542969 C24.5143226,14.4264287 24.3238948,13.7493521 24.0107422,13.1230469 C23.6975896,12.4967417 23.2871119,11.9550804 22.7792969,11.4980469 C22.2714818,11.0240862 21.691735,10.6559258 21.0400391,10.3935547 C20.3883431,10.1311836 19.6985713,10 18.9707031,10 C18.7845043,10 18.60254,10.0042317 18.4248047,10.0126953 C18.2470694,10.0211589 18.0735686,10.0423175 17.9042969,10.0761719 C17.7350252,10.1100262 17.5699878,10.1481118 17.4091797,10.1904297 C17.2483716,10.2327476 17.0917976,10.2877601 16.9394531,10.3554688 C16.8717445,10.3723959 16.816732,10.3935546 16.7744141,10.4189453 C16.7320961,10.4443361 16.702474,10.4739582 16.6855469,10.5078125 C16.6516925,10.5416668 16.6305339,10.5755207 16.6220703,10.609375 C16.6136067,10.6432293 16.609375,10.6770832 16.609375,10.7109375 L16.609375,20.8671875 C16.609375,20.917969 16.6178385,20.9687497 16.6347656,21.0195312 C16.6516928,21.0703128 16.6770832,21.11263 16.7109375,21.1464844 C16.7447918,21.1803387 16.7786457,21.2057291 16.8125,21.2226562 C16.8463543,21.2395834 16.8886716,21.2480469 16.9394531,21.2480469 L18.3232422,21.2480469 L21.3574219,21.2480469 L24.4169922,21.2480469 L25.8007812,21.2480469 C26.2239604,21.2480469 26.6302064,21.1634123 27.0195312,20.9941406 C27.4088561,20.8248689 27.7558579,20.5963556 28.0605469,20.3085938 C28.3483087,20.0208319 28.5768221,19.6865253 28.7460938,19.3056641 C28.9153654,18.9248028 29,18.5143251 29,18.0742188 C29,17.6341124 28.9153654,17.2236347 28.7460938,16.8427734 C28.5768221,16.4619122 28.3483087,16.1276056 28.0605469,15.8398438 C27.772785,15.5520819 27.4342467,15.3235686 27.0449219,15.1542969 C26.655597,14.9850252 26.2408876,14.9003906 25.8007812,14.9003906 L25.8007812,14.9003906 Z"></path>
  </g>
</svg>
                </a>
              
              	            
                              <a class="nav-social-icon" id="nav-menu-alexa" href="https://www.amazon.com/Your-Hometown-Station-101-7-KKIQ/dp/B07BNVJFQJ/ref=sr_1_1?ie=UTF8&amp;qid=1529602277&amp;sr=8-1&amp;keywords=kkiq" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Alexa Skill">
                  <svg width="32" height="32" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g id="Canvas" transform="translate(334 386)">
<g id="alexa-skill">
<use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"/>
</g>
</g>
<defs>
<path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"/>
</defs>
</svg>
                </a>
              	          
	          		          <a class="nav-social-icon" id="nav-menu-tune-in" href="https://tunein.com/radio/KKIQ-1017-s33495/" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Tune In">
			          <img src="https://www.kkiq.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/tune-in-icon.png" width="32" height="32"/>
		          </a>
	                      </div>
          </div>

        </div>

      </div>

      
	<div class="alert-bar">
		<div class="row">
			<div class="small-12 columns">

				<a class="alert-bar-alert" ga-on="click" ga-event-category="Alert Bar" ga-event-action="click">
					<svg class="alert-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path d="M12 5.177l8.631 15.823h-17.262l8.631-15.823zm0-4.177l-12 22h24l-12-22zm-1 9h2v6h-2v-6zm1 9.75c-.689 0-1.25-.56-1.25-1.25s.561-1.25 1.25-1.25 1.25.56 1.25 1.25-.561 1.25-1.25 1.25z"/>
</svg>
					<span class="alert-bar-alert-text"></span>
				</a>

			</div>
		</div>
	</div>


    </header>


<div class="hidden-menu hidden-menu--left">

  <div class="search-wrap">
    <form role="search" method="get" class="search-form" action="https://www.kkiq.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  </div>

  <div class="cta cta-menu hide-for-large-only"><!-- small-5 -->

    
      <ul class="list cta-list">

                  <li>
            <a class="header-button" href="tel:925-447-1017" ga-on="click" ga-event-category="Menu Tray Phone Button" ga-event-action="click">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
      <path d="M22.0666428,18.9942764 C21.852544,18.8566415 21.5084619,18.7687094 21.0343861,18.7304775 C20.5603104,18.6922456 20.1091805,18.9407493 19.680983,19.4759962 C19.2374928,20.011243 18.6372607,20.4509035 17.8802687,20.7949908 C17.1232767,21.139078 15.7431252,20.3094579 13.7397727,18.3061054 C11.7211274,16.2874601 10.8876841,14.8958392 11.2394178,14.1312008 C11.5911514,13.3665625 12.034635,12.7777998 12.5698819,12.364895 C13.089836,11.9214048 13.3345166,11.4664518 13.303931,11.0000224 C13.2733455,10.533593 13.1815903,10.193334 13.0286626,9.9792353 C12.9521988,9.85689317 12.7916271,9.60838943 12.5469428,9.23371663 C12.3022586,8.85904384 12.0422854,8.46143786 11.7670156,8.04088676 C11.4917458,7.62033567 11.2317727,7.22272969 10.9870884,6.84805689 C10.7424041,6.4733841 10.5818325,6.23252663 10.5053686,6.12547726 C10.3371482,5.88079299 10.1230527,5.61699671 9.86307563,5.33408052 C9.60309859,5.05116433 9.22078514,4.9479397 8.71612383,5.02440353 C8.51731786,5.0396963 8.2114671,5.15439033 7.79856239,5.36848907 C7.38565768,5.58258781 6.97275916,5.8922617 6.55985445,6.29752003 C6.14694973,6.70277836 5.78375196,7.21125524 5.47025024,7.82296592 C5.15674851,8.43467661 5,9.15342588 5,9.9792353 C5,10.8050447 5.15292538,11.6690731 5.45878072,12.5713464 C5.76463606,13.4736196 6.19282712,14.3911719 6.74336673,15.3240307 C7.29390635,16.2568895 7.94766234,17.1935574 8.70465431,18.1340626 C9.46164628,19.0745678 10.2836202,19.9882969 11.1706007,20.8752774 C12.0422884,21.7469651 12.9483713,22.5574696 13.8888764,23.3068152 C14.8293816,24.0561608 15.7660496,24.7060936 16.6989083,25.2566333 C17.6317671,25.8071729 18.5493194,26.2353639 19.4515927,26.5412193 C20.3538659,26.8470746 21.210248,27 22.0207647,27 C22.8465741,27 23.5615003,26.8432515 24.1655646,26.5297498 C24.7696289,26.216248 25.2781057,25.8530503 25.6910105,25.4401456 C26.1039152,25.0272408 26.4174122,24.6181655 26.6315109,24.2129071 C26.8456097,23.8076488 26.9603037,23.5132674 26.9755965,23.3297542 C27.0520603,22.8098002 26.9488357,22.4198404 26.6659195,22.1598634 C26.3830033,21.8998864 26.119207,21.6934371 25.8745227,21.5405094 C25.7674734,21.4487528 25.5266159,21.2767118 25.1519431,21.0243811 C24.7772703,20.7720505 24.3796643,20.5082542 23.9591132,20.2329844 C23.5385621,19.9577146 23.1447793,19.7015646 22.7777529,19.4645267 C22.4107265,19.2274888 22.1736921,19.0707403 22.0666428,18.9942764 L22.0666428,18.9942764 Z" id="icon"></path>
    </g>
</svg>
              <span>925-447-1017</span>
            </a>
          </li>
        
        
      </ul>

    
  </div>

  <ul class="list vertical menu" data-accordion-menu data-multi-open="false"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11510"><a href="https://www.kkiq.com" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Home">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624"><a href="https://www.kkiq.com/shows/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Shows">Shows</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-158"><a href="https://www.kkiq.com/contests/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="CONTESTS">CONTESTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23236"><a href="https://www.kkiq.com/contest-rules/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contest Rules">Contest Rules</a>
<ul class="menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-26480"><a target="_blank" href="http://bit.ly/alphawintercashcontest2019#new_tab" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="KKIQ&#039;s Cold Hard Cash of Winter Contest Rules">KKIQ&#8217;s Cold Hard Cash of Winter Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-26647"><a target="_blank" href="http://bit.ly/grammyflyaway2019rules#new_tab" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="KKIQ Grammy Flyaway Rules">KKIQ Grammy Flyaway Rules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-150"><a href="https://www.kkiq.com/events/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="EVENTS">EVENTS</a>
<ul class="menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-281"><a href="https://www.kkiq.com/events/category/hometown-happenings/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Hometown Happenings">Hometown Happenings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-280"><a href="https://www.kkiq.com/events/category/concertsfestivals/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Concerts/ Festivals">Concerts/ Festivals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10939"><a href="https://www.kkiq.com/recently-played/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Recently Played">Recently Played</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3955"><a href="https://www.kkiq.com/traffic/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Traffic">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-271"><a href="https://www.kkiq.com/community/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="COMMUNITY">COMMUNITY</a>
<ul class="menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://www.kkiq.com/community/helping-your-hometown/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Helping Your Hometown">Helping Your Hometown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3994"><a target="_blank" href="https://www.onthesnow.com/california/skireport.html#new_tab" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Ski Reports">Ski Reports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="https://www.kkiq.com/community/hometown-green/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Hometown Green">Hometown Green</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-457"><a href="https://www.kkiq.com/category/announcements/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Announcements">Announcements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1695"><a href="https://www.kkiq.com/category/jobs/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Jobs">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a href="https://www.kkiq.com/advertising-that-works/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Advertising with KKIQ">Advertising with KKIQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://www.kkiq.com/community/advertisers/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="KKIQ Advertisers">KKIQ Advertisers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.kkiq.com/contact/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contact">Contact</a></li>
</ul>
<div class="social-icons">

  <div class="title-menu-section">Social</div>

          <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/101.7KKIQ" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Facebook">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
      </a>
    
          <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/1017kkiq" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Twitter">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
      </a>
    
          <a class="nav-social-icon" id="nav-menu-instagram" href="https://www.instagram.com/1017kkiq" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Instagram">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon instagram-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M7.81445312,5 L24.1855469,5 C24.5722676,5 24.9374983,5.06803317 25.28125,5.20410156 C25.6250017,5.34016995 25.9186186,5.5299467 26.1621094,5.7734375 C26.4199232,6.0169283 26.6240227,6.31412585 26.7744141,6.66503906 C26.9248054,7.01595228 27,7.39908646 27,7.81445312 L27,24.1855469 C27,24.6009135 26.9248054,24.9840477 26.7744141,25.3349609 C26.6240227,25.6858742 26.4199232,25.9830717 26.1621094,26.2265625 C25.9186186,26.4700533 25.6250017,26.65983 25.28125,26.7958984 C24.9374983,26.9319668 24.5722676,27 24.1855469,27 L7.81445312,27 C7.42773244,27 7.06250172,26.9319668 6.71875,26.7958984 C6.37499828,26.65983 6.08138143,26.4700533 5.83789062,26.2265625 C5.58007684,25.9830717 5.37597731,25.6858742 5.22558594,25.3349609 C5.07519456,24.9840477 5,24.6009135 5,24.1855469 L5,7.81445312 C5,7.39908646 5.07519456,7.01595228 5.22558594,6.66503906 C5.37597731,6.31412585 5.58007684,6.0169283 5.83789062,5.7734375 C6.08138143,5.5299467 6.37499828,5.34016995 6.71875,5.20410156 C7.06250172,5.06803317 7.42773244,5 7.81445312,5 L7.81445312,5 Z M21.0273438,7.44921875 C20.8841139,7.44921875 20.7516282,7.4742836 20.6298828,7.52441406 C20.5081374,7.57454452 20.4042973,7.6425777 20.3183594,7.72851562 C20.2324214,7.81445355 20.1608076,7.91829366 20.1035156,8.04003906 C20.0462237,8.16178446 20.0175781,8.29427012 20.0175781,8.4375 L20.0175781,10.8007812 C20.0175781,10.9440111 20.042643,11.0764968 20.0927734,11.1982422 C20.1429039,11.3199876 20.2180985,11.4238277 20.3183594,11.5097656 C20.4042973,11.5957036 20.5081374,11.6673174 20.6298828,11.7246094 C20.7516282,11.7819013 20.8841139,11.8105469 21.0273438,11.8105469 L23.4980469,11.8105469 C23.6269538,11.8105469 23.752278,11.785482 23.8740234,11.7353516 C23.9957688,11.6852211 24.1067703,11.6100265 24.2070312,11.5097656 C24.2929692,11.4238277 24.3610024,11.3199876 24.4111328,11.1982422 C24.4612633,11.0764968 24.4863281,10.9440111 24.4863281,10.8007812 L24.4863281,8.4375 C24.4863281,8.29427012 24.4612633,8.16178446 24.4111328,8.04003906 C24.3610024,7.91829366 24.2929692,7.81445355 24.2070312,7.72851562 C24.1067703,7.6425777 23.9957688,7.57454452 23.8740234,7.52441406 C23.752278,7.4742836 23.6269538,7.44921875 23.4980469,7.44921875 L21.0273438,7.44921875 Z M24.5292969,14.3242188 L22.5957031,14.3242188 C22.6386721,14.4674486 22.6780597,14.6142571 22.7138672,14.7646484 C22.7496747,14.9150398 22.7819009,15.0690096 22.8105469,15.2265625 C22.8248699,15.3984384 22.8391926,15.5631503 22.8535156,15.7207031 C22.8678386,15.878256 22.875,16.0429679 22.875,16.2148438 C22.875,17.117192 22.6959653,17.9729777 22.3378906,18.7822266 C21.9798159,19.5914754 21.4928416,20.296872 20.8769531,20.8984375 C20.2610646,21.500003 19.5377646,21.9726545 18.7070312,22.3164062 C17.8762979,22.660158 16.988286,22.8320312 16.0429688,22.8320312 C15.0976515,22.8320312 14.2096396,22.660158 13.3789062,22.3164062 C12.5481729,21.9726545 11.8177115,21.500003 11.1875,20.8984375 C10.5716115,20.296872 10.0846372,19.5950561 9.7265625,18.7929688 C9.36848779,17.9908814 9.18945312,17.131515 9.18945312,16.2148438 C9.18945312,16.0429679 9.19661451,15.878256 9.2109375,15.7207031 C9.22526049,15.5631503 9.24674465,15.3984384 9.27539062,15.2265625 C9.28971361,15.0690096 9.31477847,14.9150398 9.35058594,14.7646484 C9.38639341,14.6142571 9.42578104,14.4674486 9.46875,14.3242188 L7.44921875,14.3242188 L7.44921875,23.6054688 C7.44921875,23.7200527 7.47070291,23.8310542 7.51367188,23.9384766 C7.55664084,24.045899 7.61393193,24.1354163 7.68554688,24.2070312 C7.7714848,24.2786462 7.86458283,24.339518 7.96484375,24.3896484 C8.06510467,24.4397789 8.17968686,24.4648438 8.30859375,24.4648438 L23.6269531,24.4648438 C23.75586,24.4648438 23.8704422,24.4397789 23.9707031,24.3896484 C24.070964,24.339518 24.1640621,24.2786462 24.25,24.2070312 C24.3216149,24.1354163 24.378906,24.045899 24.421875,23.9384766 C24.464844,23.8310542 24.4863281,23.7200527 24.4863281,23.6054688 L24.5292969,14.3242188 Z M16.0429688,11.6601562 C15.4270803,11.6601562 14.8505886,11.7747384 14.3134766,12.0039062 C13.7763645,12.2330741 13.3072937,12.5410137 12.90625,12.9277344 C12.5052063,13.3144551 12.1865246,13.7692031 11.9501953,14.2919922 C11.713866,14.8147813 11.5957031,15.3697887 11.5957031,15.9570312 C11.5957031,16.5585968 11.713866,17.1171849 11.9501953,17.6328125 C12.1865246,18.1484401 12.5052063,18.5996074 12.90625,18.9863281 C13.3072937,19.3730488 13.7763645,19.6774077 14.3134766,19.8994141 C14.8505886,20.1214204 15.4270803,20.2324219 16.0429688,20.2324219 C16.6445343,20.2324219 17.2138645,20.1178397 17.7509766,19.8886719 C18.2880886,19.6595041 18.7571595,19.3515644 19.1582031,18.9648438 C19.5592468,18.5781231 19.8779285,18.123375 20.1142578,17.6005859 C20.3505871,17.0777969 20.46875,16.5227894 20.46875,15.9355469 C20.46875,15.3339814 20.3505871,14.7753932 20.1142578,14.2597656 C19.8779285,13.744138 19.5592468,13.2929707 19.1582031,12.90625 C18.7571595,12.5195293 18.2880886,12.2151704 17.7509766,11.9931641 C17.2138645,11.7711577 16.6445343,11.6601562 16.0429688,11.6601562 L16.0429688,11.6601562 Z" id="logo"></path>
  </g>
</svg>
      </a>
    
    
          <a class="nav-social-icon" id="nav-menu-soundcloud" href="https://soundcloud.com/user-623049946" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Soundcloud">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon soundcloud-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M4.26953125,15.8398438 C4.23567691,15.8398438 4.21028654,15.8483072 4.19335938,15.8652344 C4.17643221,15.8821615 4.15950529,15.9160154 4.14257812,15.9667969 L3.88867188,18.2773438 L4.14257812,20.5625 C4.14257812,20.5794272 4.15104158,20.6005858 4.16796875,20.6259766 C4.18489592,20.6513673 4.21874975,20.6640625 4.26953125,20.6640625 C4.28645842,20.6640625 4.30338533,20.655599 4.3203125,20.6386719 C4.33723967,20.6217447 4.35416658,20.5963543 4.37109375,20.5625 L4.67578125,18.2773438 L4.37109375,15.9667969 C4.35416658,15.9160154 4.33723967,15.8821615 4.3203125,15.8652344 C4.30338533,15.8483072 4.28645842,15.8398438 4.26953125,15.8398438 L4.26953125,15.8398438 Z M3.27929688,16.7285156 C3.26236971,16.7285156 3.24544279,16.7412108 3.22851562,16.7666016 C3.21158846,16.7919923 3.18619809,16.8216144 3.15234375,16.8554687 L3,18.2773437 L3.203125,19.6992187 C3.203125,19.7161459 3.21158846,19.7330728 3.22851562,19.75 C3.24544279,19.7669272 3.27929662,19.7753906 3.33007812,19.7753906 C3.34700529,19.7923178 3.36393221,19.7923178 3.38085938,19.7753906 C3.39778654,19.7584635 3.40625,19.7330731 3.40625,19.6992187 L3.66015625,18.2773437 L3.40625,16.8554687 C3.40625,16.8216144 3.39778654,16.7919923 3.38085938,16.7666016 C3.36393221,16.7412108 3.33007838,16.7285156 3.27929688,16.7285156 L3.27929688,16.7285156 Z M5.28515625,15.3828125 C5.23437475,15.3828125 5.20052092,15.3955077 5.18359375,15.4208984 C5.16666658,15.4462892 5.15820312,15.4759113 5.15820312,15.5097656 L4.90429688,18.2773438 L5.15820312,20.96875 C5.15820312,21.0026043 5.17089831,21.0279947 5.19628906,21.0449219 C5.22167981,21.061849 5.25130191,21.0703125 5.28515625,21.0703125 C5.31901059,21.0703125 5.34440096,21.061849 5.36132812,21.0449219 C5.37825529,21.0279947 5.38671875,21.0026043 5.38671875,20.96875 L5.69140625,18.2773438 L5.38671875,15.5097656 C5.38671875,15.4759113 5.37825529,15.4462892 5.36132812,15.4208984 C5.34440096,15.3955077 5.31901059,15.3828125 5.28515625,15.3828125 L5.28515625,15.3828125 Z M6.30078125,15.3066406 C6.24999975,15.3066406 6.20768246,15.3235675 6.17382812,15.3574219 C6.13997379,15.3912762 6.12304688,15.4335935 6.12304688,15.484375 L5.89453125,18.328125 L6.12304688,21.0703125 C6.12304688,21.121094 6.13997379,21.1634113 6.17382812,21.1972656 C6.20768246,21.23112 6.24999975,21.2480469 6.30078125,21.2480469 C6.33463559,21.2480469 6.36848941,21.23112 6.40234375,21.1972656 C6.43619809,21.1634113 6.453125,21.121094 6.453125,21.0703125 L6.70703125,18.328125 L6.453125,15.484375 C6.453125,15.4166663 6.43619809,15.3701173 6.40234375,15.3447266 C6.36848941,15.3193358 6.33463559,15.3066406 6.30078125,15.3066406 L6.30078125,15.3066406 Z M7.51953125,15.6367188 C7.51953125,15.6028644 7.50260434,15.5690106 7.46875,15.5351562 C7.43489566,15.5013019 7.39257838,15.484375 7.34179687,15.484375 C7.30794254,15.484375 7.27408871,15.5013019 7.24023437,15.5351562 C7.20638004,15.5690106 7.18945312,15.6028644 7.18945312,15.6367188 L6.98632812,18.2773438 L7.18945312,21.0449219 C7.18945312,21.0787762 7.20638004,21.11263 7.24023437,21.1464844 C7.27408871,21.1803387 7.30794254,21.1972656 7.34179687,21.1972656 C7.39257838,21.1972656 7.43489566,21.1803387 7.46875,21.1464844 C7.50260434,21.11263 7.51953125,21.0787762 7.51953125,21.0449219 L7.74804687,18.2773438 L7.51953125,15.6367188 Z M8.40820312,13.8085938 C8.34049445,13.8085938 8.28971371,13.8255207 8.25585938,13.859375 C8.22200504,13.8932293 8.20507812,13.9440101 8.20507812,14.0117188 L8.00195312,18.328125 L8.20507812,21.0703125 C8.20507812,21.1380212 8.22200504,21.1888019 8.25585938,21.2226562 C8.28971371,21.2565106 8.34049445,21.2734375 8.40820312,21.2734375 C8.45898463,21.2734375 8.50553364,21.2565106 8.54785156,21.2226562 C8.59016948,21.1888019 8.61132812,21.1380212 8.61132812,21.0703125 L8.83984375,18.328125 L8.61132812,14.0117188 C8.59440096,13.9440101 8.56477886,13.8932293 8.52246094,13.859375 C8.48014302,13.8255207 8.44205746,13.8085938 8.40820312,13.8085938 L8.40820312,13.8085938 Z M9.42382812,12.7929688 C9.35611945,12.7929688 9.30533871,12.8098957 9.27148438,12.84375 C9.23763004,12.8776043 9.22070312,12.9283851 9.22070312,12.9960938 C9.22070312,12.9960938 9.20800794,13.2711561 9.18261719,13.8212891 C9.15722644,14.371422 9.13606779,14.9765592 9.11914062,15.6367188 C9.08528629,16.2968783 9.05989592,16.9020155 9.04296875,17.4521484 C9.02604158,18.0022814 9.01757812,18.2773438 9.01757812,18.2773438 L9.22070312,21.0449219 C9.22070312,21.0957034 9.23763004,21.1422524 9.27148438,21.1845703 C9.30533871,21.2268882 9.35611945,21.2480469 9.42382812,21.2480469 C9.47460963,21.2480469 9.52115864,21.2268882 9.56347656,21.1845703 C9.60579448,21.1422524 9.62695312,21.0957034 9.62695312,21.0449219 L9.83007812,18.2773438 L9.62695312,12.9960938 C9.64388029,12.9622394 9.62695338,12.9199221 9.57617188,12.8691406 C9.52539037,12.8183591 9.47460963,12.7929688 9.42382812,12.7929688 L9.42382812,12.7929688 Z M10.515625,12.3359375 C10.4479163,12.3359375 10.3886721,12.3613279 10.3378906,12.4121094 C10.2871091,12.4628909 10.2617187,12.5221351 10.2617187,12.5898438 C10.2617187,12.5898438 10.2532553,12.8860647 10.2363281,13.4785156 C10.219401,14.0709665 10.202474,14.7311162 10.1855469,15.4589844 C10.1686197,16.1699254 10.1516928,16.8258433 10.1347656,17.4267578 C10.1178385,18.0276723 10.109375,18.328125 10.109375,18.328125 L10.2617187,21.0449219 C10.2617187,21.0957034 10.2871091,21.1464841 10.3378906,21.1972656 C10.3886721,21.2480471 10.4479163,21.2734375 10.515625,21.2734375 C10.5833337,21.2734375 10.6425779,21.2480471 10.6933594,21.1972656 C10.7441409,21.1464841 10.7695312,21.0957034 10.7695312,21.0449219 L10.9726562,18.328125 L10.7695312,12.5898438 C10.7695312,12.5052079 10.7441409,12.441732 10.6933594,12.3994141 C10.6425779,12.3570961 10.5833337,12.3359375 10.515625,12.3359375 L10.515625,12.3359375 Z M11.8613281,12.3867188 C11.8613281,12.3020829 11.8359378,12.238607 11.7851562,12.1962891 C11.7343747,12.1539711 11.6751305,12.1328125 11.6074219,12.1328125 C11.522786,12.1328125 11.4635418,12.1582029 11.4296875,12.2089844 C11.3958332,12.2597659 11.3789062,12.3190101 11.3789062,12.3867188 L11.2011719,18.328125 L11.3789062,21.0449219 C11.3789062,21.1295577 11.4042966,21.1888019 11.4550781,21.2226562 C11.5058596,21.2565106 11.5566404,21.2734375 11.6074219,21.2734375 C11.6920577,21.2734375 11.7555336,21.2480471 11.7978516,21.1972656 C11.8401695,21.1464841 11.8613281,21.0957034 11.8613281,21.0449219 L12.0644531,18.328125 L11.8613281,12.3867188 Z M12.6738281,12.2597656 C12.6230466,12.2597656 12.5807293,12.2682291 12.546875,12.2851562 C12.5130207,12.3020834 12.4876303,12.3190103 12.4707031,12.3359375 C12.4368488,12.3697918 12.4156901,12.4036457 12.4072266,12.4375 C12.398763,12.4713543 12.3945312,12.5052082 12.3945312,12.5390625 L12.2167969,18.328125 L12.3945312,20.9941406 C12.3945312,21.0449221 12.398763,21.0872394 12.4072266,21.1210938 C12.4156901,21.1549481 12.4368488,21.1803385 12.4707031,21.1972656 C12.4876303,21.23112 12.5130207,21.2522786 12.546875,21.2607422 C12.5807293,21.2692058 12.6230466,21.2734375 12.6738281,21.2734375 C12.7076825,21.2734375 12.7415363,21.2692058 12.7753906,21.2607422 C12.809245,21.2522786 12.8430988,21.23112 12.8769531,21.1972656 C12.8938803,21.1803385 12.9108072,21.1549481 12.9277344,21.1210938 C12.9446615,21.0872394 12.953125,21.0449221 12.953125,20.9941406 L13.1054688,18.328125 L12.953125,12.5390625 C12.953125,12.5052082 12.9446615,12.4713543 12.9277344,12.4375 C12.9108072,12.4036457 12.8938803,12.3697918 12.8769531,12.3359375 C12.8430988,12.3190103 12.809245,12.3020834 12.7753906,12.2851562 C12.7415363,12.2682291 12.7076825,12.2597656 12.6738281,12.2597656 L12.6738281,12.2597656 Z M13.765625,12.4375 C13.7317707,12.4375 13.6936851,12.4417317 13.6513672,12.4501953 C13.6090493,12.4586589 13.5709637,12.4798175 13.5371094,12.5136719 C13.503255,12.5475262 13.4778647,12.58138 13.4609375,12.6152344 C13.4440103,12.6490887 13.4355469,12.691406 13.4355469,12.7421875 L13.3085938,18.328125 L13.4355469,20.9941406 C13.4355469,21.0449221 13.4440103,21.0872394 13.4609375,21.1210938 C13.4778647,21.1549481 13.503255,21.1803385 13.5371094,21.1972656 C13.5540365,21.23112 13.5836586,21.2522786 13.6259766,21.2607422 C13.6682945,21.2692058 13.7148435,21.2734375 13.765625,21.2734375 C13.7994793,21.2734375 13.8375649,21.2692058 13.8798828,21.2607422 C13.9222007,21.2522786 13.9518228,21.23112 13.96875,21.1972656 C14.0026043,21.1634113 14.0279947,21.1295575 14.0449219,21.0957031 C14.061849,21.0618488 14.078776,21.0195315 14.0957031,20.96875 L14.2480469,18.2773438 L14.0957031,12.7167969 C14.078776,12.6829425 14.061849,12.6490887 14.0449219,12.6152344 C14.0279947,12.58138 14.0026043,12.5475262 13.96875,12.5136719 C13.9518228,12.4967447 13.9222007,12.4798178 13.8798828,12.4628906 C13.8375649,12.4459635 13.7994793,12.4375 13.765625,12.4375 L13.765625,12.4375 Z M15.0351562,11.421875 C15.0013019,11.3880207 14.9674481,11.3710938 14.9335938,11.3710938 L14.8574219,11.3710938 L14.7685547,11.3710938 C14.7431639,11.3710938 14.7220053,11.3880207 14.7050781,11.421875 C14.6542966,11.4388022 14.6119793,11.472656 14.578125,11.5234375 C14.5442707,11.574219 14.5273438,11.6334632 14.5273438,11.7011719 L14.5273438,11.7773438 L14.375,18.2773438 C14.375,18.2773438 14.3834635,18.4127591 14.4003906,18.6835938 C14.4173178,18.9544284 14.4257812,19.2591129 14.4257812,19.5976562 C14.4427084,19.9192724 14.4596353,20.2197252 14.4765625,20.4990234 C14.4934897,20.7783217 14.5019531,20.9179688 14.5019531,20.9179688 L14.5019531,20.9179688 C14.5019531,20.9518231 14.5104166,20.9899086 14.5273438,21.0322266 C14.5442709,21.0745445 14.5611978,21.1041666 14.578125,21.1210938 C14.6119793,21.1549481 14.6500649,21.1845702 14.6923828,21.2099609 C14.7347007,21.2353517 14.7812497,21.2480469 14.8320312,21.2480469 C14.8658856,21.2480469 14.9039711,21.2395834 14.9462891,21.2226562 C14.988607,21.2057291 15.0266925,21.1888022 15.0605469,21.171875 C15.077474,21.1380207 15.094401,21.1041668 15.1113281,21.0703125 C15.1282553,21.0364582 15.1367188,20.9856774 15.1367188,20.9179688 L15.1367188,20.6640625 L15.2636719,18.2773438 L15.1875,11.7011719 C15.1875,11.6334632 15.1705731,11.5784507 15.1367188,11.5361328 C15.1028644,11.4938149 15.0690106,11.4557293 15.0351562,11.421875 L15.0351562,11.421875 Z M16.1269531,10.8125 C16.110026,10.7786457 16.0846356,10.7617188 16.0507812,10.7617188 L15.9492188,10.7617188 C15.9153644,10.7617188 15.8815106,10.7701822 15.8476562,10.7871094 C15.8138019,10.8040365 15.7799481,10.8209635 15.7460938,10.8378906 C15.7122394,10.8886721 15.686849,10.9352211 15.6699219,10.9775391 C15.6529947,11.019857 15.6445312,11.066406 15.6445312,11.1171875 L15.6445312,11.1679688 L15.4667969,18.328125 L15.5429688,19.6484375 L15.59375,20.9179688 C15.59375,20.9687503 15.6022135,21.0152993 15.6191406,21.0576172 C15.6360678,21.0999351 15.6614582,21.1380207 15.6953125,21.171875 C15.7291668,21.2057293 15.7672524,21.2311197 15.8095703,21.2480469 C15.8518882,21.264974 15.8984372,21.2734375 15.9492188,21.2734375 C16.0000003,21.2734375 16.050781,21.264974 16.1015625,21.2480469 C16.152344,21.2311197 16.1946613,21.2057293 16.2285156,21.171875 C16.26237,21.1380207 16.2877603,21.0999351 16.3046875,21.0576172 C16.3216147,21.0152993 16.3300781,20.9687503 16.3300781,20.9179688 L16.3300781,20.9179688 L16.4824219,18.328125 L16.3300781,11.1171875 C16.313151,11.0833332 16.296224,11.0494793 16.2792969,11.015625 C16.2623697,10.9817707 16.2454428,10.9479168 16.2285156,10.9140625 C16.2115885,10.8971353 16.1946615,10.8759767 16.1777344,10.8505859 C16.1608072,10.8251952 16.1438803,10.8125 16.1269531,10.8125 L16.1269531,10.8125 Z M25.8007812,14.9003906 C25.6822911,14.9003906 25.5680344,14.9046224 25.4580078,14.9130859 C25.3479812,14.9215495 25.242188,14.9427082 25.140625,14.9765625 C25.039062,14.9934897 24.9417322,15.0146483 24.8486328,15.0400391 C24.7555334,15.0654298 24.6666671,15.1035154 24.5820312,15.1542969 C24.5143226,14.4264287 24.3238948,13.7493521 24.0107422,13.1230469 C23.6975896,12.4967417 23.2871119,11.9550804 22.7792969,11.4980469 C22.2714818,11.0240862 21.691735,10.6559258 21.0400391,10.3935547 C20.3883431,10.1311836 19.6985713,10 18.9707031,10 C18.7845043,10 18.60254,10.0042317 18.4248047,10.0126953 C18.2470694,10.0211589 18.0735686,10.0423175 17.9042969,10.0761719 C17.7350252,10.1100262 17.5699878,10.1481118 17.4091797,10.1904297 C17.2483716,10.2327476 17.0917976,10.2877601 16.9394531,10.3554688 C16.8717445,10.3723959 16.816732,10.3935546 16.7744141,10.4189453 C16.7320961,10.4443361 16.702474,10.4739582 16.6855469,10.5078125 C16.6516925,10.5416668 16.6305339,10.5755207 16.6220703,10.609375 C16.6136067,10.6432293 16.609375,10.6770832 16.609375,10.7109375 L16.609375,20.8671875 C16.609375,20.917969 16.6178385,20.9687497 16.6347656,21.0195312 C16.6516928,21.0703128 16.6770832,21.11263 16.7109375,21.1464844 C16.7447918,21.1803387 16.7786457,21.2057291 16.8125,21.2226562 C16.8463543,21.2395834 16.8886716,21.2480469 16.9394531,21.2480469 L18.3232422,21.2480469 L21.3574219,21.2480469 L24.4169922,21.2480469 L25.8007812,21.2480469 C26.2239604,21.2480469 26.6302064,21.1634123 27.0195312,20.9941406 C27.4088561,20.8248689 27.7558579,20.5963556 28.0605469,20.3085938 C28.3483087,20.0208319 28.5768221,19.6865253 28.7460938,19.3056641 C28.9153654,18.9248028 29,18.5143251 29,18.0742188 C29,17.6341124 28.9153654,17.2236347 28.7460938,16.8427734 C28.5768221,16.4619122 28.3483087,16.1276056 28.0605469,15.8398438 C27.772785,15.5520819 27.4342467,15.3235686 27.0449219,15.1542969 C26.655597,14.9850252 26.2408876,14.9003906 25.8007812,14.9003906 L25.8007812,14.9003906 Z"></path>
  </g>
</svg>
      </a>
    
    
</div>

    <div class="social-icons">
        <div class="title-menu-section">Smart Home</div>
        <a class="nav-social-icon" id="nav-menu-alexa" href="https://www.amazon.com/Your-Hometown-Station-101-7-KKIQ/dp/B07BNVJFQJ/ref=sr_1_1?ie=UTF8&amp;qid=1529602277&amp;sr=8-1&amp;keywords=kkiq" ga-on="click" ga-event-category="Menu Tray App Icon" ga-event-action="click" ga-event-label="Alexa">
          <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 274.79 70.57"><defs><style>.a{fill:#fff;stroke:#b6b8ba;stroke-miterlimit:10;stroke-width:0.68px;}.b{fill:#010101;}.c{fill:#231f20;}</style></defs><title>JustAsk-Badge</title><path class="a" d="M267,9.11H25.27A16.17,16.17,0,0,0,9.1,25.28v38A15.75,15.75,0,0,0,24.85,79H267A16.17,16.17,0,0,0,283.2,62.83V25.28A16.17,16.17,0,0,0,267,9.11Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M93.86,61.13l-.13-1.5a9.35,9.35,0,0,1-5.92,2.27,4.94,4.94,0,0,1-3.6-1.3,4.63,4.63,0,0,1-1.33-3.47,4.68,4.68,0,0,1,1.65-3.78A6.74,6.74,0,0,1,89,52a16.29,16.29,0,0,1,4.71.76V50a3.75,3.75,0,0,0-1-2.88,4.63,4.63,0,0,0-3.16-.87,16.52,16.52,0,0,0-5,.85.45.45,0,0,1-.6-.43V46a.45.45,0,0,1,.27-.42,14.22,14.22,0,0,1,2.56-.77,15.16,15.16,0,0,1,3.09-.33,6.42,6.42,0,0,1,4.3,1.22,4.63,4.63,0,0,1,1.4,3.69V61.09a.45.45,0,0,1-.45.45h-.81A.45.45,0,0,1,93.86,61.13Zm-5.79-.94a8.14,8.14,0,0,0,2.7-.51,15,15,0,0,0,2.93-1.43V54.13a16.47,16.47,0,0,0-4.28-.59q-4.61,0-4.61,3.56a3,3,0,0,0,.82,2.3A3.39,3.39,0,0,0,88.07,60.19Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M122.23,61.54a.45.45,0,0,1-.45-.45V50.28a5.08,5.08,0,0,0-.76-3.11,2.86,2.86,0,0,0-2.4-1,9.92,9.92,0,0,0-6,2.07,12.47,12.47,0,0,1,.1,1.55V61.09a.45.45,0,0,1-.45.45h-1a.45.45,0,0,1-.45-.45V50.28a5.08,5.08,0,0,0-.76-3.11,2.86,2.86,0,0,0-2.4-1,9.9,9.9,0,0,0-5.86,2V61.09a.45.45,0,0,1-.45.45h-1a.45.45,0,0,1-.45-.45V45.44a.45.45,0,0,1,.45-.45h.79a.45.45,0,0,1,.45.4l.15,1.41a11.9,11.9,0,0,1,3.11-1.71,9.27,9.27,0,0,1,3.18-.59A4.06,4.06,0,0,1,112.27,47a12.36,12.36,0,0,1,3.29-1.88,9.74,9.74,0,0,1,3.46-.66,4.47,4.47,0,0,1,3.46,1.28,5.3,5.3,0,0,1,1.18,3.72v11.6a.45.45,0,0,1-.45.45Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M138,61.13l-.13-1.5a9.35,9.35,0,0,1-5.92,2.27,4.94,4.94,0,0,1-3.6-1.3A4.63,4.63,0,0,1,127,57.13a4.68,4.68,0,0,1,1.65-3.78A6.74,6.74,0,0,1,133.13,52a16.29,16.29,0,0,1,4.71.76V50a3.75,3.75,0,0,0-1-2.88,4.63,4.63,0,0,0-3.16-.87,16.52,16.52,0,0,0-5,.85.45.45,0,0,1-.6-.43V46a.45.45,0,0,1,.27-.42,14.22,14.22,0,0,1,2.56-.77,15.16,15.16,0,0,1,3.09-.33,6.42,6.42,0,0,1,4.3,1.22,4.63,4.63,0,0,1,1.4,3.69V61.09a.45.45,0,0,1-.45.45h-.81A.45.45,0,0,1,138,61.13Zm-5.79-.94a8.14,8.14,0,0,0,2.7-.51,15,15,0,0,0,2.93-1.43V54.13a16.47,16.47,0,0,0-4.28-.59q-4.61,0-4.61,3.56a3,3,0,0,0,.82,2.3A3.39,3.39,0,0,0,132.21,60.19Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M142.88,61.09V60a.45.45,0,0,1,.1-.28l10.3-13.11h-9.62a.45.45,0,0,1-.45-.45v-.74a.45.45,0,0,1,.45-.45h11.28a.45.45,0,0,1,.45.45v1.07a.45.45,0,0,1-.1.28L144.92,59.89H155a.45.45,0,0,1,.45.45v.74a.45.45,0,0,1-.45.45H143.33A.45.45,0,0,1,142.88,61.09Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M165.13,62a7,7,0,0,1-5.63-2.32,9.57,9.57,0,0,1-2-6.47,9.5,9.5,0,0,1,2-6.45,8,8,0,0,1,11.26,0,9.51,9.51,0,0,1,2,6.45,9.57,9.57,0,0,1-2,6.47A7,7,0,0,1,165.13,62Zm0-1.71q5.69,0,5.69-7.08t-5.69-7q-5.69,0-5.69,7T165.13,60.32Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M188.59,61.54a.45.45,0,0,1-.45-.45V50.28a4.78,4.78,0,0,0-.82-3.11,3.27,3.27,0,0,0-2.63-1,11.36,11.36,0,0,0-6.42,2.11V61.09a.45.45,0,0,1-.45.45h-1a.45.45,0,0,1-.45-.45V45.44a.45.45,0,0,1,.45-.45h.79a.45.45,0,0,1,.45.4l.16,1.5a13.57,13.57,0,0,1,3.39-1.78,10.38,10.38,0,0,1,3.46-.63,5,5,0,0,1,3.67,1.27A5.07,5.07,0,0,1,190,49.49v11.6a.45.45,0,0,1-.45.45Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M212.33,61.15l-.13-1.51a9.35,9.35,0,0,1-5.92,2.27,4.94,4.94,0,0,1-3.6-1.3,4.63,4.63,0,0,1-1.33-3.47A4.68,4.68,0,0,1,203,53.34,6.74,6.74,0,0,1,207.46,52a16.29,16.29,0,0,1,4.71.76V50a3.75,3.75,0,0,0-1-2.88A4.63,4.63,0,0,0,208,46.2a16.54,16.54,0,0,0-5.06.86.43.43,0,0,1-.57-.41V46a.43.43,0,0,1,.26-.4,14.2,14.2,0,0,1,2.57-.78,15.16,15.16,0,0,1,3.09-.33,6.42,6.42,0,0,1,4.3,1.22,4.63,4.63,0,0,1,1.4,3.69V61.11a.43.43,0,0,1-.43.43h-.85A.43.43,0,0,1,212.33,61.15Zm-5.79-1a8.14,8.14,0,0,0,2.7-.51,15,15,0,0,0,2.93-1.43V54.13a16.47,16.47,0,0,0-4.28-.59q-4.61,0-4.61,3.55a3,3,0,0,0,.82,2.3A3.39,3.39,0,0,0,206.53,60.19Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M222.93,61.07a.43.43,0,0,1-.33.42,6.31,6.31,0,0,1-1.35.15,2.71,2.71,0,0,1-2.06-.77,3,3,0,0,1-.74-2.16V37.61a.43.43,0,0,1,.43-.43h1a.43.43,0,0,1,.43.43V58.68a1.47,1.47,0,0,0,.28,1,1.35,1.35,0,0,0,1,.3q.36,0,.84,0a.43.43,0,0,1,.48.43Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M252.25,61.36l-5-7.12-4.87,7.12a.43.43,0,0,1-.36.19h-1a.43.43,0,0,1-.35-.68l5.67-7.94-5.15-7.25a.43.43,0,0,1,.35-.68h1.15a.43.43,0,0,1,.35.18l4.41,6.3,4.41-6.3a.43.43,0,0,1,.35-.18h1a.43.43,0,0,1,.35.68l-5.11,7.12,5.68,8.08a.43.43,0,0,1-.35.68h-1.18A.43.43,0,0,1,252.25,61.36Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M266.8,61.15l-.13-1.51a9.35,9.35,0,0,1-5.92,2.27,4.94,4.94,0,0,1-3.6-1.3,4.63,4.63,0,0,1-1.33-3.47,4.68,4.68,0,0,1,1.65-3.78A6.74,6.74,0,0,1,261.93,52a16.29,16.29,0,0,1,4.71.76V50a3.75,3.75,0,0,0-1-2.88,4.63,4.63,0,0,0-3.16-.87,16.54,16.54,0,0,0-5.06.86.43.43,0,0,1-.57-.41V46a.43.43,0,0,1,.26-.4,14.2,14.2,0,0,1,2.57-.78,15.16,15.16,0,0,1,3.09-.33,6.42,6.42,0,0,1,4.3,1.22,4.63,4.63,0,0,1,1.4,3.69V61.11a.43.43,0,0,1-.43.43h-.85A.43.43,0,0,1,266.8,61.15Zm-5.79-1a8.14,8.14,0,0,0,2.7-.51,15,15,0,0,0,2.93-1.43V54.13a16.47,16.47,0,0,0-4.28-.59q-4.61,0-4.61,3.55a3,3,0,0,0,.82,2.3A3.39,3.39,0,0,0,261,60.19Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M237.11,48.9" transform="translate(-8.76 -8.77)"/><path class="b" d="M227.69,58.68a6.26,6.26,0,0,1-1.44-4,25.18,25.18,0,0,0,5,.75c3.24,0,6.79-1,6.79-5.45,0-3.75-2.54-5.45-6.19-5.45a7,7,0,0,0-5.58,2.29,9.49,9.49,0,0,0-2,6.43q0,4.38,2,6.6T232.13,62a11.37,11.37,0,0,0,5.22-1.13.64.64,0,0,0,.34-.57v-.51a.43.43,0,0,0-.58-.4,13.23,13.23,0,0,1-4.85.91A5.85,5.85,0,0,1,227.69,58.68Zm4-12.51c2.46,0,4.54.93,4.54,3.77,0,3-2.6,3.77-5.14,3.77a35.34,35.34,0,0,1-4.89-.5c0-.13,0-.26,0-.39C226.39,48.49,228.24,46.17,231.67,46.17Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M83.4,33a5.1,5.1,0,0,0,1.38.21,1.31,1.31,0,0,0,1-.36,1.81,1.81,0,0,0,.31-1.18V25.73h1.5v5.9a3,3,0,0,1-.67,2.12,2.59,2.59,0,0,1-2,.72,4.4,4.4,0,0,1-1.56-.31Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M95.89,25.73h1.5v5.4a3.3,3.3,0,0,1-.89,2.47,4.17,4.17,0,0,1-5.1,0,3.3,3.3,0,0,1-.89-2.47v-5.4H92v5.5a2,2,0,0,0,.49,1.47,2.28,2.28,0,0,0,2.88,0,2,2,0,0,0,.49-1.47Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M102,30.34a3.58,3.58,0,0,1-1.48-.94A2.06,2.06,0,0,1,100,28a2.24,2.24,0,0,1,.81-1.81,3.29,3.29,0,0,1,2.17-.67,6.45,6.45,0,0,1,2.3.44v1.19a7.19,7.19,0,0,0-2.14-.37q-1.61,0-1.61,1.09a.9.9,0,0,0,.29.69,3.14,3.14,0,0,0,1,.54l1,.38a3.48,3.48,0,0,1,1.47.92,2.07,2.07,0,0,1,.46,1.38,2.37,2.37,0,0,1-.87,2,3.71,3.71,0,0,1-2.4.71,6.76,6.76,0,0,1-1.3-.13A4.9,4.9,0,0,1,100.1,34V32.78a8.5,8.5,0,0,0,1.24.31,6.94,6.94,0,0,0,1.17.11,2.34,2.34,0,0,0,1.32-.31,1,1,0,0,0,.46-.9.92.92,0,0,0-.28-.69,3,3,0,0,0-1-.54Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M110.26,34.26V27h-2.67V25.73h6.84V27h-2.67v7.3Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M126.21,34.26l-.71-2.14h-3.41l-.69,2.14h-1.5L123,25.73h1.62l3.07,8.53ZM122.45,31h2.71l-1.36-3.94Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M131.42,30.34a3.58,3.58,0,0,1-1.48-.94,2.06,2.06,0,0,1-.46-1.37,2.24,2.24,0,0,1,.81-1.81,3.29,3.29,0,0,1,2.17-.67,6.45,6.45,0,0,1,2.3.44v1.19a7.19,7.19,0,0,0-2.14-.37Q131,26.8,131,27.9a.9.9,0,0,0,.29.69,3.14,3.14,0,0,0,1,.54l1,.38a3.48,3.48,0,0,1,1.47.92,2.07,2.07,0,0,1,.46,1.38,2.37,2.37,0,0,1-.87,2,3.71,3.71,0,0,1-2.4.71,6.76,6.76,0,0,1-1.3-.13,4.9,4.9,0,0,1-1.14-.36V32.78a8.5,8.5,0,0,0,1.24.31,6.94,6.94,0,0,0,1.17.11,2.34,2.34,0,0,0,1.32-.31,1,1,0,0,0,.46-.9.92.92,0,0,0-.28-.69,3,3,0,0,0-1-.54Z" transform="translate(-8.76 -8.77)"/><path class="b" d="M137.89,34.26V25.73h1.5v3.75l3.34-3.75h1.72l-3.63,4,4,4.51H143l-3.57-4.06v4.06Z" transform="translate(-8.76 -8.77)"/><path class="c" d="M44.68,16.27A27.34,27.34,0,1,0,71.74,43.61,27.24,27.24,0,0,0,44.68,16.27ZM40.44,70.6V65.18a4.8,4.8,0,0,0-2.94-4.4A18.6,18.6,0,1,1,63.13,43.61C63.13,55.68,53.89,67.1,40.44,70.6Z" transform="translate(-8.76 -8.77)"/></svg>        </a>
    </div>

	<div class="social-icons" style="padding-top: .3em;">
		<div class="title-menu-section" style="margin-bottom:0;">Listen On</div>
		<a class="nav-social-icon" id="nav-menu-tune-in" href="https://tunein.com/radio/KKIQ-1017-s33495/" ga-on="click" ga-event-category="Menu Tray App Icon" ga-event-action="click" ga-event-label="Tune In">
			<img src="https://www.kkiq.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/tune-in-large-icon.png" width="87" height="40" style="height:40px;"/>
		</a>
	</div>


</div>

	<main id="main" class="site-main ">
		<div class="post-template-default single single-post postid-28462 single-format-standard tribe-no-js tribe-bar-is-disabled custom-bg">

			

	
			

			<div class="adunit adunit-leaderboard adunit-center" data-adunit="KKIQ_Page_Leaderboard" data-size-mapping="horizontal-mapping"></div>
	

			<div class="main-container row" data-sticky-container>
<div class="small-12 large-8 columns main-column">
<article id="post-28462" class="article-wrap pod pod-content post-28462 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements">

    <header class="article-header">

        <h1 class="article-title">The Frog Prince Marionette Show</h1>

		
        <div class="article-share">
			
<a class="article-sharing-icon" href="https://twitter.com/intent/tweet?text=The%20Frog%20Prince%20Marionette%20Show&amp;url=http%3A%2F%2Fwww.kkiq.com%2Fthe-frog-prince-marionette-show%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Twitter">
	<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
</a>

<a class="article-sharing-icon" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kkiq.com%2Fthe-frog-prince-marionette-show%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Facebook">
	<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
</a>

<a class="article-sharing-icon" href="mailto:?subject=The%20Frog%20Prince%20Marionette%20Show&amp;body=http%3A%2F%2Fwww.kkiq.com%2Fthe-frog-prince-marionette-show%2F" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Email">
	<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon email-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M26.85,8 L5.2,8 L16,17.875 L26.85,8 Z M16,20.05 L4,9.075 L4,24 L28,24 L28,9.075 L16,20.05 Z" id="icon"></path>
  </g>
</svg>
</a>
        </div>

        <div class="article-featured">
			<img width="640" height="400" src="https://www.kkiq.com/wp-content/uploads/2019/02/livermorelibrary.jpg" class="article-featured-img wp-post-image" alt="" />        </div>
    </header>

    <div class="article-content">
		<p>The Livermore Public Library will host a free puppet performance of <i>The Frog Prince </i>on <strong>Saturday, March 23, 2019, at 1:00 pm</strong>.</p>
<p>Fratello Marionettes will perform the story of the spoiled princess Ofelia.  Her life is changed by a chance meeting with a frog – who we know to be a handsome prince, transformed by a witch. When she loses her new golden ball down a well, the princess promises to grant the frog three wishes in exchange for the ball’s recovery. Watch to see if Ofelia follows through with her promises and if the frog turns back into the handsome prince.</p>
<p>This free event is designed for ages 4 and up and is sponsored by the Friends of the Livermore Library.  For further information, check <a href="http://www.livermorelibrary.net/">www.livermorelibrary.net</a> or call 925-373-5504</p>
		    </div>

    <div class="article-share-bottom-container">
        <div class="article-share-header">
            <div class="article-share-header__icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M568.482 177.448L424.479 313.433C409.3 327.768 384 317.14 384 295.985v-71.963c-144.575.97-205.566 35.113-164.775 171.353 4.483 14.973-12.846 26.567-25.006 17.33C155.252 383.105 120 326.488 120 269.339c0-143.937 117.599-172.5 264-173.312V24.012c0-21.174 25.317-31.768 40.479-17.448l144.003 135.988c10.02 9.463 10.028 25.425 0 34.896zM384 379.128V448H64V128h50.916a11.99 11.99 0 0 0 8.648-3.693c14.953-15.568 32.237-27.89 51.014-37.676C185.708 80.83 181.584 64 169.033 64H48C21.49 64 0 85.49 0 112v352c0 26.51 21.49 48 48 48h352c26.51 0 48-21.49 48-48v-88.806c0-8.288-8.197-14.066-16.011-11.302a71.83 71.83 0 0 1-34.189 3.377c-7.27-1.046-13.8 4.514-13.8 11.859z"/></svg></div>
            <span>SHARE</span>
        </div>
        <div class="article-share">
            
<a class="article-sharing-icon" href="https://twitter.com/intent/tweet?text=The%20Frog%20Prince%20Marionette%20Show&amp;url=http%3A%2F%2Fwww.kkiq.com%2Fthe-frog-prince-marionette-show%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Twitter">
	<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
</a>

<a class="article-sharing-icon" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kkiq.com%2Fthe-frog-prince-marionette-show%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Facebook">
	<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
</a>

<a class="article-sharing-icon" href="mailto:?subject=The%20Frog%20Prince%20Marionette%20Show&amp;body=http%3A%2F%2Fwww.kkiq.com%2Fthe-frog-prince-marionette-show%2F" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Email">
	<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon email-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M26.85,8 L5.2,8 L16,17.875 L26.85,8 Z M16,20.05 L4,9.075 L4,24 L28,24 L28,9.075 L16,20.05 Z" id="icon"></path>
  </g>
</svg>
</a>
        </div>
    </div>

	
	        <div class="article__related-content">
            <h2>RELATED CONTENT</h2>
			                    <a href="https://www.kkiq.com/down-syndrome-connection-of-the-bay-21st-anniversary-gala/">
						<img width="330" height="195" src="https://www.kkiq.com/wp-content/uploads/2019/02/21stAnniversaryGala-1-1-330x195.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />                        <span>Down Syndrome Connection of the Bay 21st Anniversary Gala</span>
                    </a>
				                    <a href="https://www.kkiq.com/bow-wow-meow-luau/">
						<img width="330" height="195" src="https://www.kkiq.com/wp-content/uploads/2019/02/bowwowmeowluau-330x195.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />                        <span>Bow Wow Meow Luau</span>
                    </a>
				                    <a href="https://www.kkiq.com/friends-of-the-pleasanton-library-book-and-media-sale/">
						<img width="330" height="195" src="https://www.kkiq.com/wp-content/uploads/2019/03/Spring2019BookSale-1-330x195.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />                        <span>Friends of the Pleasanton Library Book and Media Sale</span>
                    </a>
				                    <a href="https://www.kkiq.com/city-of-pleasanton-summer-2019-leader-in-training-program/">
						<img width="330" height="195" src="https://www.kkiq.com/wp-content/uploads/2019/03/Pleasanton-Leader-In-Training-2019-flyer-330x195.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />                        <span>City of Pleasanton Summer 2019 Leader in Training Program</span>
                    </a>
				                    <a href="https://www.kkiq.com/2019-shamrock-5k-fun-run-walk/">
						<img width="330" height="195" src="https://www.kkiq.com/wp-content/uploads/2019/02/shamrockfunrun2019-330x195.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />                        <span>2019 Shamrock 5K Fun Run &#038; Walk</span>
                    </a>
				                    <a href="https://www.kkiq.com/badger-cove-half-marathon/">
						<img width="330" height="195" src="https://www.kkiq.com/wp-content/uploads/2019/02/badgercovedublin-330x195.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />                        <span>Badger Cove Half Marathon</span>
                    </a>
				        </div>
	
			    <div class="article__related-content article__related-content--rev-content">
	        <div id="rcjsload_2a6669"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_2a6669");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=106985&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>	    </div>
	
</article>


	<div class="pod module-pod">
		<div class="module-header">
			<span class="module-content-type">Comments</span>
		</div>

		<div class="pod-content">
			<div class="article-comments">
                <style>
                    .facebook-loading-wrap .icon-wrap {
                        height: auto;
                        width: auto;
                    }
                </style>
                <div class="facebook-loading-wrap" style="display: none;">
                    <div class="icon-wrap">
                        <div class="icon">
                            <div class="circle-out"></div>
                            <div class="circle-in"></div>
                        </div>
                    </div>
                </div>
				<div class="fb-comments" data-href="https://www.kkiq.com/the-frog-prince-marionette-show/" data-width="100%" data-numposts="3"></div>
			</div>
		</div>
	</div>

</div>
<aside class="small-12 large-4 columns">

	

			<div class="adunit adunit-sidebar adunit-center" data-adunit="KKIQ_Page_Sidebar" data-dimensions="300x600,300x250"></div>
	

 	<div class="pod module-pod has-list">

		<div class="module-header">
			<div class="module-content-type">You May Also Like...</div>
		</div>

		<div class="pod-content">
			<ul class="list module-list module-list--sidebar">

				
					<li>
						<a class="pod-img" href="https://www.kkiq.com/down-syndrome-connection-of-the-bay-21st-anniversary-gala/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 1 - Image">
							<img width="330" height="195" src="https://www.kkiq.com/wp-content/uploads/2019/02/21stAnniversaryGala-1-1-330x195.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a>
					  	<h6><a href="https://www.kkiq.com/down-syndrome-connection-of-the-bay-21st-anniversary-gala/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 1 - Title">Down Syndrome Connection of the Bay 21st Anniversary Gala</a></h6>
					</li>

				
					<li>
						<a class="pod-img" href="https://www.kkiq.com/bow-wow-meow-luau/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 2 - Image">
							<img width="330" height="195" src="https://www.kkiq.com/wp-content/uploads/2019/02/bowwowmeowluau-330x195.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a>
					  	<h6><a href="https://www.kkiq.com/bow-wow-meow-luau/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 2 - Title">Bow Wow Meow Luau</a></h6>
					</li>

				
					<li>
						<a class="pod-img" href="https://www.kkiq.com/friends-of-the-pleasanton-library-book-and-media-sale/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 3 - Image">
							<img width="330" height="195" src="https://www.kkiq.com/wp-content/uploads/2019/03/Spring2019BookSale-1-330x195.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a>
					  	<h6><a href="https://www.kkiq.com/friends-of-the-pleasanton-library-book-and-media-sale/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 3 - Title">Friends of the Pleasanton Library Book and Media Sale</a></h6>
					</li>

				
					<li>
						<a class="pod-img" href="https://www.kkiq.com/city-of-pleasanton-summer-2019-leader-in-training-program/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 4 - Image">
							<img width="330" height="195" src="https://www.kkiq.com/wp-content/uploads/2019/03/Pleasanton-Leader-In-Training-2019-flyer-330x195.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a>
					  	<h6><a href="https://www.kkiq.com/city-of-pleasanton-summer-2019-leader-in-training-program/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 4 - Title">City of Pleasanton Summer 2019 Leader in Training Program</a></h6>
					</li>

				
					<li>
						<a class="pod-img" href="https://www.kkiq.com/dylan-is-gone-but-will-never-be-forgotten/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 5 - Image">
							<img width="330" height="195" src="https://www.kkiq.com/wp-content/uploads/2019/03/Luke-Perry-330x195.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a>
					  	<h6><a href="https://www.kkiq.com/dylan-is-gone-but-will-never-be-forgotten/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 5 - Title">Dylan is gone but will never be forgotten</a></h6>
					</li>

				
					<li>
						<a class="pod-img" href="https://www.kkiq.com/2019-shamrock-5k-fun-run-walk/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 6 - Image">
							<img width="330" height="195" src="https://www.kkiq.com/wp-content/uploads/2019/02/shamrockfunrun2019-330x195.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a>
					  	<h6><a href="https://www.kkiq.com/2019-shamrock-5k-fun-run-walk/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 6 - Title">2019 Shamrock 5K Fun Run &#038; Walk</a></h6>
					</li>

				
			</ul>
		</div>

  	</div>


</aside>


</div>


			<div class="adunit adunit-footer adunit-center" data-adunit="KKIQ_Footer" data-size-mapping="horizontal-mapping"></div>
	

</div></main>
<footer class="site-footer">
	<div class="row">
		<div class="small-12 large-4 columns site-footer__station">
			<div class="logo">
              <a href="https://www.kkiq.com" ga-on="click" ga-event-category="Footer Logo" ga-event-action="click">
                <img src="https://www.kkiq.com/wp-content/uploads/2016/08/101.7-Logo-copy.png" draggable="false">
              </a>
            </div>
			<div class="social-icons">
			    			      <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/101.7KKIQ" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Facebook">
			        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
			      </a>
			    
			    			      <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/1017kkiq" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Twitter">
			        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
			      </a>
			    
			    			      <a class="nav-social-icon" id="nav-menu-instagram" href="https://www.instagram.com/1017kkiq" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Instagram">
			        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon instagram-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M7.81445312,5 L24.1855469,5 C24.5722676,5 24.9374983,5.06803317 25.28125,5.20410156 C25.6250017,5.34016995 25.9186186,5.5299467 26.1621094,5.7734375 C26.4199232,6.0169283 26.6240227,6.31412585 26.7744141,6.66503906 C26.9248054,7.01595228 27,7.39908646 27,7.81445312 L27,24.1855469 C27,24.6009135 26.9248054,24.9840477 26.7744141,25.3349609 C26.6240227,25.6858742 26.4199232,25.9830717 26.1621094,26.2265625 C25.9186186,26.4700533 25.6250017,26.65983 25.28125,26.7958984 C24.9374983,26.9319668 24.5722676,27 24.1855469,27 L7.81445312,27 C7.42773244,27 7.06250172,26.9319668 6.71875,26.7958984 C6.37499828,26.65983 6.08138143,26.4700533 5.83789062,26.2265625 C5.58007684,25.9830717 5.37597731,25.6858742 5.22558594,25.3349609 C5.07519456,24.9840477 5,24.6009135 5,24.1855469 L5,7.81445312 C5,7.39908646 5.07519456,7.01595228 5.22558594,6.66503906 C5.37597731,6.31412585 5.58007684,6.0169283 5.83789062,5.7734375 C6.08138143,5.5299467 6.37499828,5.34016995 6.71875,5.20410156 C7.06250172,5.06803317 7.42773244,5 7.81445312,5 L7.81445312,5 Z M21.0273438,7.44921875 C20.8841139,7.44921875 20.7516282,7.4742836 20.6298828,7.52441406 C20.5081374,7.57454452 20.4042973,7.6425777 20.3183594,7.72851562 C20.2324214,7.81445355 20.1608076,7.91829366 20.1035156,8.04003906 C20.0462237,8.16178446 20.0175781,8.29427012 20.0175781,8.4375 L20.0175781,10.8007812 C20.0175781,10.9440111 20.042643,11.0764968 20.0927734,11.1982422 C20.1429039,11.3199876 20.2180985,11.4238277 20.3183594,11.5097656 C20.4042973,11.5957036 20.5081374,11.6673174 20.6298828,11.7246094 C20.7516282,11.7819013 20.8841139,11.8105469 21.0273438,11.8105469 L23.4980469,11.8105469 C23.6269538,11.8105469 23.752278,11.785482 23.8740234,11.7353516 C23.9957688,11.6852211 24.1067703,11.6100265 24.2070312,11.5097656 C24.2929692,11.4238277 24.3610024,11.3199876 24.4111328,11.1982422 C24.4612633,11.0764968 24.4863281,10.9440111 24.4863281,10.8007812 L24.4863281,8.4375 C24.4863281,8.29427012 24.4612633,8.16178446 24.4111328,8.04003906 C24.3610024,7.91829366 24.2929692,7.81445355 24.2070312,7.72851562 C24.1067703,7.6425777 23.9957688,7.57454452 23.8740234,7.52441406 C23.752278,7.4742836 23.6269538,7.44921875 23.4980469,7.44921875 L21.0273438,7.44921875 Z M24.5292969,14.3242188 L22.5957031,14.3242188 C22.6386721,14.4674486 22.6780597,14.6142571 22.7138672,14.7646484 C22.7496747,14.9150398 22.7819009,15.0690096 22.8105469,15.2265625 C22.8248699,15.3984384 22.8391926,15.5631503 22.8535156,15.7207031 C22.8678386,15.878256 22.875,16.0429679 22.875,16.2148438 C22.875,17.117192 22.6959653,17.9729777 22.3378906,18.7822266 C21.9798159,19.5914754 21.4928416,20.296872 20.8769531,20.8984375 C20.2610646,21.500003 19.5377646,21.9726545 18.7070312,22.3164062 C17.8762979,22.660158 16.988286,22.8320312 16.0429688,22.8320312 C15.0976515,22.8320312 14.2096396,22.660158 13.3789062,22.3164062 C12.5481729,21.9726545 11.8177115,21.500003 11.1875,20.8984375 C10.5716115,20.296872 10.0846372,19.5950561 9.7265625,18.7929688 C9.36848779,17.9908814 9.18945312,17.131515 9.18945312,16.2148438 C9.18945312,16.0429679 9.19661451,15.878256 9.2109375,15.7207031 C9.22526049,15.5631503 9.24674465,15.3984384 9.27539062,15.2265625 C9.28971361,15.0690096 9.31477847,14.9150398 9.35058594,14.7646484 C9.38639341,14.6142571 9.42578104,14.4674486 9.46875,14.3242188 L7.44921875,14.3242188 L7.44921875,23.6054688 C7.44921875,23.7200527 7.47070291,23.8310542 7.51367188,23.9384766 C7.55664084,24.045899 7.61393193,24.1354163 7.68554688,24.2070312 C7.7714848,24.2786462 7.86458283,24.339518 7.96484375,24.3896484 C8.06510467,24.4397789 8.17968686,24.4648438 8.30859375,24.4648438 L23.6269531,24.4648438 C23.75586,24.4648438 23.8704422,24.4397789 23.9707031,24.3896484 C24.070964,24.339518 24.1640621,24.2786462 24.25,24.2070312 C24.3216149,24.1354163 24.378906,24.045899 24.421875,23.9384766 C24.464844,23.8310542 24.4863281,23.7200527 24.4863281,23.6054688 L24.5292969,14.3242188 Z M16.0429688,11.6601562 C15.4270803,11.6601562 14.8505886,11.7747384 14.3134766,12.0039062 C13.7763645,12.2330741 13.3072937,12.5410137 12.90625,12.9277344 C12.5052063,13.3144551 12.1865246,13.7692031 11.9501953,14.2919922 C11.713866,14.8147813 11.5957031,15.3697887 11.5957031,15.9570312 C11.5957031,16.5585968 11.713866,17.1171849 11.9501953,17.6328125 C12.1865246,18.1484401 12.5052063,18.5996074 12.90625,18.9863281 C13.3072937,19.3730488 13.7763645,19.6774077 14.3134766,19.8994141 C14.8505886,20.1214204 15.4270803,20.2324219 16.0429688,20.2324219 C16.6445343,20.2324219 17.2138645,20.1178397 17.7509766,19.8886719 C18.2880886,19.6595041 18.7571595,19.3515644 19.1582031,18.9648438 C19.5592468,18.5781231 19.8779285,18.123375 20.1142578,17.6005859 C20.3505871,17.0777969 20.46875,16.5227894 20.46875,15.9355469 C20.46875,15.3339814 20.3505871,14.7753932 20.1142578,14.2597656 C19.8779285,13.744138 19.5592468,13.2929707 19.1582031,12.90625 C18.7571595,12.5195293 18.2880886,12.2151704 17.7509766,11.9931641 C17.2138645,11.7711577 16.6445343,11.6601562 16.0429688,11.6601562 L16.0429688,11.6601562 Z" id="logo"></path>
  </g>
</svg>
			      </a>
			    
			    
			    			      <a class="nav-social-icon" id="nav-menu-soundcloud" href="https://soundcloud.com/user-623049946" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Soundcloud">
			        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon soundcloud-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M4.26953125,15.8398438 C4.23567691,15.8398438 4.21028654,15.8483072 4.19335938,15.8652344 C4.17643221,15.8821615 4.15950529,15.9160154 4.14257812,15.9667969 L3.88867188,18.2773438 L4.14257812,20.5625 C4.14257812,20.5794272 4.15104158,20.6005858 4.16796875,20.6259766 C4.18489592,20.6513673 4.21874975,20.6640625 4.26953125,20.6640625 C4.28645842,20.6640625 4.30338533,20.655599 4.3203125,20.6386719 C4.33723967,20.6217447 4.35416658,20.5963543 4.37109375,20.5625 L4.67578125,18.2773438 L4.37109375,15.9667969 C4.35416658,15.9160154 4.33723967,15.8821615 4.3203125,15.8652344 C4.30338533,15.8483072 4.28645842,15.8398438 4.26953125,15.8398438 L4.26953125,15.8398438 Z M3.27929688,16.7285156 C3.26236971,16.7285156 3.24544279,16.7412108 3.22851562,16.7666016 C3.21158846,16.7919923 3.18619809,16.8216144 3.15234375,16.8554687 L3,18.2773437 L3.203125,19.6992187 C3.203125,19.7161459 3.21158846,19.7330728 3.22851562,19.75 C3.24544279,19.7669272 3.27929662,19.7753906 3.33007812,19.7753906 C3.34700529,19.7923178 3.36393221,19.7923178 3.38085938,19.7753906 C3.39778654,19.7584635 3.40625,19.7330731 3.40625,19.6992187 L3.66015625,18.2773437 L3.40625,16.8554687 C3.40625,16.8216144 3.39778654,16.7919923 3.38085938,16.7666016 C3.36393221,16.7412108 3.33007838,16.7285156 3.27929688,16.7285156 L3.27929688,16.7285156 Z M5.28515625,15.3828125 C5.23437475,15.3828125 5.20052092,15.3955077 5.18359375,15.4208984 C5.16666658,15.4462892 5.15820312,15.4759113 5.15820312,15.5097656 L4.90429688,18.2773438 L5.15820312,20.96875 C5.15820312,21.0026043 5.17089831,21.0279947 5.19628906,21.0449219 C5.22167981,21.061849 5.25130191,21.0703125 5.28515625,21.0703125 C5.31901059,21.0703125 5.34440096,21.061849 5.36132812,21.0449219 C5.37825529,21.0279947 5.38671875,21.0026043 5.38671875,20.96875 L5.69140625,18.2773438 L5.38671875,15.5097656 C5.38671875,15.4759113 5.37825529,15.4462892 5.36132812,15.4208984 C5.34440096,15.3955077 5.31901059,15.3828125 5.28515625,15.3828125 L5.28515625,15.3828125 Z M6.30078125,15.3066406 C6.24999975,15.3066406 6.20768246,15.3235675 6.17382812,15.3574219 C6.13997379,15.3912762 6.12304688,15.4335935 6.12304688,15.484375 L5.89453125,18.328125 L6.12304688,21.0703125 C6.12304688,21.121094 6.13997379,21.1634113 6.17382812,21.1972656 C6.20768246,21.23112 6.24999975,21.2480469 6.30078125,21.2480469 C6.33463559,21.2480469 6.36848941,21.23112 6.40234375,21.1972656 C6.43619809,21.1634113 6.453125,21.121094 6.453125,21.0703125 L6.70703125,18.328125 L6.453125,15.484375 C6.453125,15.4166663 6.43619809,15.3701173 6.40234375,15.3447266 C6.36848941,15.3193358 6.33463559,15.3066406 6.30078125,15.3066406 L6.30078125,15.3066406 Z M7.51953125,15.6367188 C7.51953125,15.6028644 7.50260434,15.5690106 7.46875,15.5351562 C7.43489566,15.5013019 7.39257838,15.484375 7.34179687,15.484375 C7.30794254,15.484375 7.27408871,15.5013019 7.24023437,15.5351562 C7.20638004,15.5690106 7.18945312,15.6028644 7.18945312,15.6367188 L6.98632812,18.2773438 L7.18945312,21.0449219 C7.18945312,21.0787762 7.20638004,21.11263 7.24023437,21.1464844 C7.27408871,21.1803387 7.30794254,21.1972656 7.34179687,21.1972656 C7.39257838,21.1972656 7.43489566,21.1803387 7.46875,21.1464844 C7.50260434,21.11263 7.51953125,21.0787762 7.51953125,21.0449219 L7.74804687,18.2773438 L7.51953125,15.6367188 Z M8.40820312,13.8085938 C8.34049445,13.8085938 8.28971371,13.8255207 8.25585938,13.859375 C8.22200504,13.8932293 8.20507812,13.9440101 8.20507812,14.0117188 L8.00195312,18.328125 L8.20507812,21.0703125 C8.20507812,21.1380212 8.22200504,21.1888019 8.25585938,21.2226562 C8.28971371,21.2565106 8.34049445,21.2734375 8.40820312,21.2734375 C8.45898463,21.2734375 8.50553364,21.2565106 8.54785156,21.2226562 C8.59016948,21.1888019 8.61132812,21.1380212 8.61132812,21.0703125 L8.83984375,18.328125 L8.61132812,14.0117188 C8.59440096,13.9440101 8.56477886,13.8932293 8.52246094,13.859375 C8.48014302,13.8255207 8.44205746,13.8085938 8.40820312,13.8085938 L8.40820312,13.8085938 Z M9.42382812,12.7929688 C9.35611945,12.7929688 9.30533871,12.8098957 9.27148438,12.84375 C9.23763004,12.8776043 9.22070312,12.9283851 9.22070312,12.9960938 C9.22070312,12.9960938 9.20800794,13.2711561 9.18261719,13.8212891 C9.15722644,14.371422 9.13606779,14.9765592 9.11914062,15.6367188 C9.08528629,16.2968783 9.05989592,16.9020155 9.04296875,17.4521484 C9.02604158,18.0022814 9.01757812,18.2773438 9.01757812,18.2773438 L9.22070312,21.0449219 C9.22070312,21.0957034 9.23763004,21.1422524 9.27148438,21.1845703 C9.30533871,21.2268882 9.35611945,21.2480469 9.42382812,21.2480469 C9.47460963,21.2480469 9.52115864,21.2268882 9.56347656,21.1845703 C9.60579448,21.1422524 9.62695312,21.0957034 9.62695312,21.0449219 L9.83007812,18.2773438 L9.62695312,12.9960938 C9.64388029,12.9622394 9.62695338,12.9199221 9.57617188,12.8691406 C9.52539037,12.8183591 9.47460963,12.7929688 9.42382812,12.7929688 L9.42382812,12.7929688 Z M10.515625,12.3359375 C10.4479163,12.3359375 10.3886721,12.3613279 10.3378906,12.4121094 C10.2871091,12.4628909 10.2617187,12.5221351 10.2617187,12.5898438 C10.2617187,12.5898438 10.2532553,12.8860647 10.2363281,13.4785156 C10.219401,14.0709665 10.202474,14.7311162 10.1855469,15.4589844 C10.1686197,16.1699254 10.1516928,16.8258433 10.1347656,17.4267578 C10.1178385,18.0276723 10.109375,18.328125 10.109375,18.328125 L10.2617187,21.0449219 C10.2617187,21.0957034 10.2871091,21.1464841 10.3378906,21.1972656 C10.3886721,21.2480471 10.4479163,21.2734375 10.515625,21.2734375 C10.5833337,21.2734375 10.6425779,21.2480471 10.6933594,21.1972656 C10.7441409,21.1464841 10.7695312,21.0957034 10.7695312,21.0449219 L10.9726562,18.328125 L10.7695312,12.5898438 C10.7695312,12.5052079 10.7441409,12.441732 10.6933594,12.3994141 C10.6425779,12.3570961 10.5833337,12.3359375 10.515625,12.3359375 L10.515625,12.3359375 Z M11.8613281,12.3867188 C11.8613281,12.3020829 11.8359378,12.238607 11.7851562,12.1962891 C11.7343747,12.1539711 11.6751305,12.1328125 11.6074219,12.1328125 C11.522786,12.1328125 11.4635418,12.1582029 11.4296875,12.2089844 C11.3958332,12.2597659 11.3789062,12.3190101 11.3789062,12.3867188 L11.2011719,18.328125 L11.3789062,21.0449219 C11.3789062,21.1295577 11.4042966,21.1888019 11.4550781,21.2226562 C11.5058596,21.2565106 11.5566404,21.2734375 11.6074219,21.2734375 C11.6920577,21.2734375 11.7555336,21.2480471 11.7978516,21.1972656 C11.8401695,21.1464841 11.8613281,21.0957034 11.8613281,21.0449219 L12.0644531,18.328125 L11.8613281,12.3867188 Z M12.6738281,12.2597656 C12.6230466,12.2597656 12.5807293,12.2682291 12.546875,12.2851562 C12.5130207,12.3020834 12.4876303,12.3190103 12.4707031,12.3359375 C12.4368488,12.3697918 12.4156901,12.4036457 12.4072266,12.4375 C12.398763,12.4713543 12.3945312,12.5052082 12.3945312,12.5390625 L12.2167969,18.328125 L12.3945312,20.9941406 C12.3945312,21.0449221 12.398763,21.0872394 12.4072266,21.1210938 C12.4156901,21.1549481 12.4368488,21.1803385 12.4707031,21.1972656 C12.4876303,21.23112 12.5130207,21.2522786 12.546875,21.2607422 C12.5807293,21.2692058 12.6230466,21.2734375 12.6738281,21.2734375 C12.7076825,21.2734375 12.7415363,21.2692058 12.7753906,21.2607422 C12.809245,21.2522786 12.8430988,21.23112 12.8769531,21.1972656 C12.8938803,21.1803385 12.9108072,21.1549481 12.9277344,21.1210938 C12.9446615,21.0872394 12.953125,21.0449221 12.953125,20.9941406 L13.1054688,18.328125 L12.953125,12.5390625 C12.953125,12.5052082 12.9446615,12.4713543 12.9277344,12.4375 C12.9108072,12.4036457 12.8938803,12.3697918 12.8769531,12.3359375 C12.8430988,12.3190103 12.809245,12.3020834 12.7753906,12.2851562 C12.7415363,12.2682291 12.7076825,12.2597656 12.6738281,12.2597656 L12.6738281,12.2597656 Z M13.765625,12.4375 C13.7317707,12.4375 13.6936851,12.4417317 13.6513672,12.4501953 C13.6090493,12.4586589 13.5709637,12.4798175 13.5371094,12.5136719 C13.503255,12.5475262 13.4778647,12.58138 13.4609375,12.6152344 C13.4440103,12.6490887 13.4355469,12.691406 13.4355469,12.7421875 L13.3085938,18.328125 L13.4355469,20.9941406 C13.4355469,21.0449221 13.4440103,21.0872394 13.4609375,21.1210938 C13.4778647,21.1549481 13.503255,21.1803385 13.5371094,21.1972656 C13.5540365,21.23112 13.5836586,21.2522786 13.6259766,21.2607422 C13.6682945,21.2692058 13.7148435,21.2734375 13.765625,21.2734375 C13.7994793,21.2734375 13.8375649,21.2692058 13.8798828,21.2607422 C13.9222007,21.2522786 13.9518228,21.23112 13.96875,21.1972656 C14.0026043,21.1634113 14.0279947,21.1295575 14.0449219,21.0957031 C14.061849,21.0618488 14.078776,21.0195315 14.0957031,20.96875 L14.2480469,18.2773438 L14.0957031,12.7167969 C14.078776,12.6829425 14.061849,12.6490887 14.0449219,12.6152344 C14.0279947,12.58138 14.0026043,12.5475262 13.96875,12.5136719 C13.9518228,12.4967447 13.9222007,12.4798178 13.8798828,12.4628906 C13.8375649,12.4459635 13.7994793,12.4375 13.765625,12.4375 L13.765625,12.4375 Z M15.0351562,11.421875 C15.0013019,11.3880207 14.9674481,11.3710938 14.9335938,11.3710938 L14.8574219,11.3710938 L14.7685547,11.3710938 C14.7431639,11.3710938 14.7220053,11.3880207 14.7050781,11.421875 C14.6542966,11.4388022 14.6119793,11.472656 14.578125,11.5234375 C14.5442707,11.574219 14.5273438,11.6334632 14.5273438,11.7011719 L14.5273438,11.7773438 L14.375,18.2773438 C14.375,18.2773438 14.3834635,18.4127591 14.4003906,18.6835938 C14.4173178,18.9544284 14.4257812,19.2591129 14.4257812,19.5976562 C14.4427084,19.9192724 14.4596353,20.2197252 14.4765625,20.4990234 C14.4934897,20.7783217 14.5019531,20.9179688 14.5019531,20.9179688 L14.5019531,20.9179688 C14.5019531,20.9518231 14.5104166,20.9899086 14.5273438,21.0322266 C14.5442709,21.0745445 14.5611978,21.1041666 14.578125,21.1210938 C14.6119793,21.1549481 14.6500649,21.1845702 14.6923828,21.2099609 C14.7347007,21.2353517 14.7812497,21.2480469 14.8320312,21.2480469 C14.8658856,21.2480469 14.9039711,21.2395834 14.9462891,21.2226562 C14.988607,21.2057291 15.0266925,21.1888022 15.0605469,21.171875 C15.077474,21.1380207 15.094401,21.1041668 15.1113281,21.0703125 C15.1282553,21.0364582 15.1367188,20.9856774 15.1367188,20.9179688 L15.1367188,20.6640625 L15.2636719,18.2773438 L15.1875,11.7011719 C15.1875,11.6334632 15.1705731,11.5784507 15.1367188,11.5361328 C15.1028644,11.4938149 15.0690106,11.4557293 15.0351562,11.421875 L15.0351562,11.421875 Z M16.1269531,10.8125 C16.110026,10.7786457 16.0846356,10.7617188 16.0507812,10.7617188 L15.9492188,10.7617188 C15.9153644,10.7617188 15.8815106,10.7701822 15.8476562,10.7871094 C15.8138019,10.8040365 15.7799481,10.8209635 15.7460938,10.8378906 C15.7122394,10.8886721 15.686849,10.9352211 15.6699219,10.9775391 C15.6529947,11.019857 15.6445312,11.066406 15.6445312,11.1171875 L15.6445312,11.1679688 L15.4667969,18.328125 L15.5429688,19.6484375 L15.59375,20.9179688 C15.59375,20.9687503 15.6022135,21.0152993 15.6191406,21.0576172 C15.6360678,21.0999351 15.6614582,21.1380207 15.6953125,21.171875 C15.7291668,21.2057293 15.7672524,21.2311197 15.8095703,21.2480469 C15.8518882,21.264974 15.8984372,21.2734375 15.9492188,21.2734375 C16.0000003,21.2734375 16.050781,21.264974 16.1015625,21.2480469 C16.152344,21.2311197 16.1946613,21.2057293 16.2285156,21.171875 C16.26237,21.1380207 16.2877603,21.0999351 16.3046875,21.0576172 C16.3216147,21.0152993 16.3300781,20.9687503 16.3300781,20.9179688 L16.3300781,20.9179688 L16.4824219,18.328125 L16.3300781,11.1171875 C16.313151,11.0833332 16.296224,11.0494793 16.2792969,11.015625 C16.2623697,10.9817707 16.2454428,10.9479168 16.2285156,10.9140625 C16.2115885,10.8971353 16.1946615,10.8759767 16.1777344,10.8505859 C16.1608072,10.8251952 16.1438803,10.8125 16.1269531,10.8125 L16.1269531,10.8125 Z M25.8007812,14.9003906 C25.6822911,14.9003906 25.5680344,14.9046224 25.4580078,14.9130859 C25.3479812,14.9215495 25.242188,14.9427082 25.140625,14.9765625 C25.039062,14.9934897 24.9417322,15.0146483 24.8486328,15.0400391 C24.7555334,15.0654298 24.6666671,15.1035154 24.5820312,15.1542969 C24.5143226,14.4264287 24.3238948,13.7493521 24.0107422,13.1230469 C23.6975896,12.4967417 23.2871119,11.9550804 22.7792969,11.4980469 C22.2714818,11.0240862 21.691735,10.6559258 21.0400391,10.3935547 C20.3883431,10.1311836 19.6985713,10 18.9707031,10 C18.7845043,10 18.60254,10.0042317 18.4248047,10.0126953 C18.2470694,10.0211589 18.0735686,10.0423175 17.9042969,10.0761719 C17.7350252,10.1100262 17.5699878,10.1481118 17.4091797,10.1904297 C17.2483716,10.2327476 17.0917976,10.2877601 16.9394531,10.3554688 C16.8717445,10.3723959 16.816732,10.3935546 16.7744141,10.4189453 C16.7320961,10.4443361 16.702474,10.4739582 16.6855469,10.5078125 C16.6516925,10.5416668 16.6305339,10.5755207 16.6220703,10.609375 C16.6136067,10.6432293 16.609375,10.6770832 16.609375,10.7109375 L16.609375,20.8671875 C16.609375,20.917969 16.6178385,20.9687497 16.6347656,21.0195312 C16.6516928,21.0703128 16.6770832,21.11263 16.7109375,21.1464844 C16.7447918,21.1803387 16.7786457,21.2057291 16.8125,21.2226562 C16.8463543,21.2395834 16.8886716,21.2480469 16.9394531,21.2480469 L18.3232422,21.2480469 L21.3574219,21.2480469 L24.4169922,21.2480469 L25.8007812,21.2480469 C26.2239604,21.2480469 26.6302064,21.1634123 27.0195312,20.9941406 C27.4088561,20.8248689 27.7558579,20.5963556 28.0605469,20.3085938 C28.3483087,20.0208319 28.5768221,19.6865253 28.7460938,19.3056641 C28.9153654,18.9248028 29,18.5143251 29,18.0742188 C29,17.6341124 28.9153654,17.2236347 28.7460938,16.8427734 C28.5768221,16.4619122 28.3483087,16.1276056 28.0605469,15.8398438 C27.772785,15.5520819 27.4342467,15.3235686 27.0449219,15.1542969 C26.655597,14.9850252 26.2408876,14.9003906 25.8007812,14.9003906 L25.8007812,14.9003906 Z"></path>
  </g>
</svg>
			      </a>
			    
			    									<a class="nav-social-icon" id="nav-menu-tune-in" href="https://tunein.com/radio/KKIQ-1017-s33495/" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Tune In">
						<img src="https://www.kkiq.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/tune-in-icon.png" width="32" height="27" style="height:27px;width:32px;max-width:32px;"/>
					</a>
							 </div>
		</div>
		<div class="small-12 large-8 columns site-footer__corporate">
			<a class="footer-logo" href="http://www.alphamediausa.com" target="_blank" ga-on="click" ga-event-category="Footer Logo" ga-event-action="click">
				<svg width="190" height="40" viewBox="0 0 190 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<title>alphamedia-logo</title>
<desc>Created using Figma</desc>
<g id="Canvas" transform="translate(543 -5759)">
<g id="alphamedia-logo">
<g id="Vector">
<use xlink:href="#path0_fill" transform="translate(-533.99 5789.91)"/>
</g>
<g id="Vector">
<use xlink:href="#path1_fill" transform="translate(-542.739 5759.48)"/>
</g>
</g>
</g>
<defs>
<path id="path0_fill" d="M 3.87599 0C 6.12776 0 7.75198 1.62122 7.75198 3.90567C 7.75198 6.19012 6.12776 7.81133 3.87599 7.81133C 1.62423 7.81133 0 6.19012 0 3.90567C 0 1.62122 1.62423 0 3.87599 0ZM 3.87599 6.11643C 5.09416 6.11643 5.9801 5.26897 5.9801 3.90567C 5.9801 2.54237 5.09416 1.69491 3.87599 1.69491C 2.65782 1.69491 1.77188 2.54237 1.77188 3.90567C 1.77188 5.26897 2.65782 6.11643 3.87599 6.11643ZM 12.2186 3.20559C 12.1817 3.20559 12.2186 4.12674 12.2186 5.12158L 12.2186 7.7008L 10.4467 7.7008L 10.4467 0.18423L 12.2186 0.18423L 15.3563 4.56889L 15.3932 4.56889C 15.3932 4.56889 15.3932 3.6109 15.3932 2.76344L 15.3932 0.147384L 17.1651 0.147384L 17.1651 7.66395L 15.3563 7.66395L 12.2186 3.20559ZM 19.7491 5.37951L 19.7491 3.90567L 24.0311 3.90567L 24.0311 5.37951L 19.7491 5.37951ZM 28.4978 6.41119L 28.0548 7.66395L 26.2091 7.66395L 29.0515 0.147384L 31.0448 0.147384L 33.8872 7.66395L 32.0046 7.66395L 31.5616 6.41119L 28.4978 6.41119ZM 30.4542 3.27928C 30.2327 2.6529 30.0482 2.17391 30.0482 2.17391L 30.0112 2.17391C 30.0112 2.17391 29.8267 2.6529 29.6052 3.27928L 29.0884 4.78997L 31.0079 4.78997L 30.4542 3.27928ZM 36.1759 0.18423L 37.9478 0.18423L 37.9478 7.7008L 36.1759 7.7008L 36.1759 0.18423ZM 43.7064 5.19528L 43.3373 5.19528L 42.9312 5.19528L 42.9312 7.66395L 41.1593 7.66395L 41.1593 0.147384L 43.9648 0.147384C 45.8105 0.147384 46.881 1.14222 46.881 2.68975C 46.881 3.72144 46.4012 4.4952 45.4783 4.82682L 47.1763 7.66395L 45.0722 7.66395L 43.7064 5.19528ZM 44.0386 3.75828C 44.7031 3.75828 45.0353 3.42667 45.0353 2.80029C 45.0353 2.17391 44.7031 1.80545 44.0017 1.80545L 42.8574 1.80545L 42.8574 3.75828L 44.0386 3.75828ZM 63.1233 0C 65.3751 0 66.9993 1.62122 66.9993 3.90567C 66.9993 6.19012 65.3751 7.81133 63.1233 7.81133C 60.8715 7.81133 59.2473 6.19012 59.2473 3.90567C 59.2473 1.62122 60.8715 0 63.1233 0ZM 63.1233 6.11643C 64.3415 6.11643 65.2274 5.26897 65.2274 3.90567C 65.2274 2.54237 64.3415 1.69491 63.1233 1.69491C 61.9051 1.69491 61.0192 2.54237 61.0192 3.90567C 61.0192 5.26897 61.9051 6.11643 63.1233 6.11643ZM 71.2444 3.20559C 71.2075 3.20559 71.2444 4.12674 71.2444 5.12158L 71.2444 7.7008L 69.4725 7.7008L 69.4725 0.18423L 71.2444 0.18423L 74.3821 4.56889L 74.419 4.56889C 74.419 4.56889 74.419 3.6109 74.419 2.76344L 74.419 0.147384L 76.1909 0.147384L 76.1909 7.66395L 74.3821 7.66395L 71.2444 3.20559ZM 79.1441 0.18423L 80.9159 0.18423L 80.9159 6.00589L 84.2013 6.00589L 84.2013 7.66395L 79.1441 7.66395L 79.1441 0.18423ZM 87.1175 0.18423L 88.8894 0.18423L 88.8894 7.7008L 87.1175 7.7008L 87.1175 0.18423ZM 93.8359 3.20559C 93.799 3.20559 93.8359 4.12674 93.8359 5.12158L 93.8359 7.7008L 92.064 7.7008L 92.064 0.18423L 93.8359 0.18423L 96.9736 4.56889L 97.0105 4.56889C 97.0105 4.56889 97.0105 3.6109 97.0105 2.76344L 97.0105 0.147384L 98.7824 0.147384L 98.7824 7.66395L 96.9736 7.66395L 93.8359 3.20559ZM 101.957 0.18423L 107.31 0.18423L 107.31 1.8423L 103.729 1.8423L 103.729 3.1319L 106.387 3.1319L 106.387 4.64259L 103.729 4.64259L 103.729 6.00589L 107.383 6.00589L 107.383 7.66395L 101.957 7.66395L 101.957 0.18423ZM 121.965 0C 124.216 0 125.841 1.62122 125.841 3.90567C 125.841 6.19012 124.216 7.81133 121.965 7.81133C 119.713 7.81133 118.089 6.19012 118.089 3.90567C 118.089 1.62122 119.75 0 121.965 0ZM 121.965 6.11643C 123.183 6.11643 124.069 5.26897 124.069 3.90567C 124.069 2.54237 123.183 1.69491 121.965 1.69491C 120.746 1.69491 119.86 2.54237 119.86 3.90567C 119.897 5.26897 120.746 6.11643 121.965 6.11643ZM 130.307 3.20559C 130.27 3.20559 130.307 4.12674 130.307 5.12158L 130.307 7.7008L 128.535 7.7008L 128.535 0.18423L 130.307 0.18423L 133.445 4.56889L 133.482 4.56889C 133.482 4.56889 133.482 3.6109 133.482 2.76344L 133.482 0.147384L 135.254 0.147384L 135.254 7.66395L 133.445 7.66395L 130.307 3.20559ZM 137.838 5.37951L 137.838 3.90567L 142.12 3.90567L 142.12 5.37951L 137.838 5.37951ZM 146.106 5.34266C 146.254 5.89535 146.771 6.22696 147.583 6.22696C 148.247 6.22696 148.654 6.00589 148.654 5.52689C 148.654 4.82682 147.768 4.86366 146.882 4.64259C 145.885 4.38467 144.63 3.94252 144.63 2.32129C 144.63 0.773766 145.774 0.0368454 147.398 0.0368454C 148.912 0.0368454 149.982 0.663224 150.388 1.98968L 148.69 2.46868C 148.506 1.91599 148.1 1.62122 147.361 1.62122C 146.697 1.62122 146.402 1.87914 146.402 2.28445C 146.402 2.91083 147.103 3.02137 148.137 3.24244C 149.207 3.46352 150.425 3.94252 150.425 5.56374C 150.425 7.11127 149.355 7.88503 147.583 7.88503C 146.291 7.88503 144.851 7.47972 144.445 5.8585L 146.106 5.34266ZM 153.12 0.18423L 154.892 0.18423L 154.892 7.7008L 153.12 7.7008L 153.12 0.18423ZM 161.61 1.8423L 161.61 7.66395L 159.839 7.66395L 159.839 1.8423L 157.587 1.8423L 157.587 0.18423L 163.862 0.18423L 163.862 1.8423L 161.61 1.8423ZM 166.778 0.18423L 172.131 0.18423L 172.131 1.8423L 168.55 1.8423L 168.55 3.1319L 171.208 3.1319L 171.208 4.64259L 168.55 4.64259L 168.55 6.00589L 172.205 6.00589L 172.205 7.66395L 166.778 7.66395L 166.778 0.18423ZM 112.441 8.32718L 115.135 6.77965L 112.441 5.23212L 112.441 8.32718ZM 52.935 8.32718L 55.6297 6.77965L 52.935 5.23212L 52.935 8.32718Z"/>
<path id="path1_fill" d="M 107.125 14.6278L 107.051 14.6278L 99.0039 5.62224e-07L 97.1582 5.62224e-07L 97.1582 21.3338L 88.8894 5.62224e-07L 82.7616 5.62224e-07L 74.6036 21.1496L 74.6036 5.62224e-07L 69.2141 5.62224e-07L 69.2141 8.43772L 60.5762 8.43772L 60.5762 5.62224e-07L 55.1867 5.62224e-07L 55.1867 5.19528C 54.19 1.91599 51.1631 5.62224e-07 46.6965 5.62224e-07L 38.3169 5.62224e-07L 38.3169 17.4281L 28.387 17.4281L 28.387 5.62224e-07L 22.9976 5.62224e-07L 22.9976 21.1496L 14.8026 5.62224e-07L 8.67484 5.62224e-07L 1.12653e-06 22.4023L 5.68479 22.4023L 7.0137 18.6809L 16.353 18.6809L 17.6819 22.4023L 43.6695 22.4023L 43.6695 15.4016L 46.6596 15.4016C 51.1262 15.4016 54.1531 13.4119 55.1498 10.1695L 55.1498 22.3655L 60.5393 22.3655L 60.5393 13.5961L 69.1772 13.5961L 69.1772 22.4023L 79.7716 22.4023L 81.1005 18.6809L 90.4398 18.6809L 91.7687 22.4023L 98.9301 22.4023L 98.9301 2.91083L 99.0039 2.91083L 106.497 16.9123L 107.642 16.9123L 115.135 2.91083L 115.209 2.91083L 115.209 22.4023L 117.018 22.4023L 117.018 5.62224e-07L 115.135 5.62224e-07L 107.125 14.6278ZM 8.78558 13.7804C 8.78558 13.7804 11.5911 6.07958 11.628 6.04273L 11.7387 6.04273C 11.7756 6.07958 14.5811 13.7804 14.5811 13.7804L 8.78558 13.7804ZM 46.8441 10.759L 43.7064 10.759L 43.7064 4.90051L 46.8441 4.90051C 49.1328 4.90051 50.1295 6.04273 50.1295 7.81134C 50.1295 9.57994 49.1328 10.759 46.8441 10.759ZM 82.8724 13.7804C 82.8724 13.7804 85.6779 6.07958 85.7148 6.04273L 85.8255 6.04273C 85.8624 6.07958 88.6679 13.7804 88.6679 13.7804L 82.8724 13.7804ZM 123.921 20.6706L 136.619 20.6706L 136.619 22.4023L 122.149 22.4023L 122.149 5.62224e-07L 136.583 5.62224e-07L 136.583 1.73176L 123.921 1.73176L 123.921 9.72732L 133.925 9.72732L 133.925 11.4959L 123.921 11.4959L 123.921 20.6706ZM 147.878 5.62224e-07L 140.791 5.62224e-07L 140.791 22.4023L 148.1 22.4023C 154.744 22.4023 159.58 18.2756 159.58 11.3117C 159.58 4.34782 154.744 5.62224e-07 147.878 5.62224e-07ZM 148.063 20.6706L 142.563 20.6706L 142.563 1.73176L 147.804 1.73176C 153.489 1.73176 157.771 5.12158 157.771 11.3117C 157.771 17.5018 153.415 20.6706 148.063 20.6706ZM 163.382 5.62224e-07L 165.228 5.62224e-07L 165.228 22.4023L 163.382 22.4023L 163.382 5.62224e-07ZM 180.104 5.62224e-07L 178.185 5.62224e-07L 168.587 22.4023L 170.507 22.4023L 173.312 15.8437L 184.977 15.8437L 187.783 22.4023L 189.739 22.4023L 180.104 5.62224e-07ZM 174.014 14.1488C 174.014 14.1488 179.071 2.13706 179.108 2.10022L 179.182 2.10022C 179.218 2.13706 184.276 14.1488 184.276 14.1488L 174.014 14.1488Z"/>
</defs>
</svg>
			</a>
			<ul>
				<li><a href="http://www.alphamediausa.com/careers" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Careers">Careers</a></li>
				<li><a href="http://www.alphamediausa.com/our-stations" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Stations">Our Stations</a></li>
				<li><a href="http://www.alphamediausa.com/who-we-are" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="About">About Us</a></li>
				<li><a href="/privacy-policy" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Privacy Policy">Privacy Policy</a></li>
				<li><a href="/terms-of-use" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Terms Of Use">Terms Of Use</a></li>
				<li><a href="/category/contest-rules" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Contest Rules">Contest Rules</a></li>
				<li><a href="https://www.alphamediausa.com/advertise-with-us" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Advertise">Advertise With Us</a></li>
									<li><a href="http://www.alphamediausa.com/eeo/far-east-bay.pdf" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="EEO Public File">EEO Public File</a></li>
																			<li class="public-inspection-list-item"><a href="https://publicfiles.fcc.gov/fm-profile/kkiq" target="_blank" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Public Inspection File">Public Inspection File</a>
							<div class="tool-tip-container">
								<span><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="none" d="M0 0h24v24H0V0z"/><path d="M11 7h2v2h-2zm0 4h2v6h-2zm1-9C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 18c-4.41 0-8-3.59-8-8s3.59-8 8-8 8 3.59 8 8-3.59 8-8 8z"/></svg></span>
								<div class="tool-tip">If you require assistance accessing this file due to a disability, please contact hr.services@alphamediausa.com</div>
							</div>
						</li>
												</ul>
			<p class="footer-copyright">&copy; 2019 Alpha Media LLC. All Rights Reserved.</p>
		</div>
	</div>
</footer>

<div id="ad-video-modal">
	<div class="ad-video-wrap">
		<div class="ad-video-timer"></div>
		<div id="ad-video-container"></div>
	</div>
</div>

<div id="ad-video-companion">
	<div class="companion-close" ga-event-category="Pre-Roll Companion" ga-event-action="Close">
		<svg xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19">
  <g class="svg-icon">
    <path fill="#FFFFFF" fill-rule="evenodd" d="M9.22094686,7.77114107 L1.97242146,0.522615669 C1.57138675,0.121580966 0.922464942,0.121759314 0.522112128,0.522112128 C0.118968128,0.925256128 0.121984757,1.57179055 0.522615669,1.97242146 L7.77114107,9.22094686 L0.522615669,16.4694723 C0.121580966,16.870507 0.121759314,17.5194288 0.522112128,17.9197816 C0.925256128,18.3229256 1.57179055,18.319909 1.97242146,17.9192781 L9.22094686,10.6707527 L16.4694723,17.9192781 C16.870507,18.3203128 17.5194288,18.3201344 17.9197816,17.9197816 C18.3229256,17.5166376 18.319909,16.8701032 17.9192781,16.4694723 L10.6707527,9.22094686 L17.9192781,1.97242146 C18.3203128,1.57138675 18.3201344,0.922464942 17.9197816,0.522112128 C17.5166376,0.118968128 16.8701032,0.121984757 16.4694723,0.522615669 L9.22094686,7.77114107 Z"/>
  </g>
</svg>
	</div>
</div>


<style>
 .pswp {
   z-index: 9998;
 }
</style>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

	<div class="pswp__bg"></div>

	<div class="pswp__scroll-wrap">

		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>

		<div class="pswp__ui pswp__ui--hidden">

			<div class="pswp__top-bar">

				<div class="pswp__counter"></div>

				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

				<button class="pswp__button pswp__button--share" title="Share"></button>

				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
					  <div class="pswp__preloader__cut">
						<div class="pswp__preloader__donut"></div>
					  </div>
					</div>
				</div>
			</div>

			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>

			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			</button>

			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			</button>

			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>

		</div>

	</div>

</div>

<div class="loading-wrap">
	<div class="icon-wrap">
		<div class="icon">
			<div class="circle-out"></div>
			<div class="circle-in"></div>
		</div>
	</div>
</div>

<script>
	var $buoop = {notify:{i:-5,f:-4,o:-4,s:-2,c:-4},insecure:true,api:5};
	function $buo_f(){
	 var e = document.createElement("script");
	 e.src = "//browser-update.org/update.min.js";
	 document.body.appendChild(e);
	};
	try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
	catch(e){window.attachEvent("onload", $buo_f)}
</script>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"f242f1b9a9","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.kkiq.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kkiq.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://imasdk.googleapis.com/js/sdkloader/ima3.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localVar = {"callLetters":"KKIQ","dfpAccount":"7431846","rootPath":"https:\/\/www.kkiq.com\/","stationMarket":"far-east-bay","audioPlayerMode":null,"audioPlayerStreams":[{"name":"101.7 KKIQ","aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kkiqfmaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kkiqfmmp3-ibc4","provider":"wide-orbit","playlistID":"5435","dfpID":"KKIQ"}],"themePath":"https:\/\/www.kkiq.com\/wp-content\/themes\/alphamedia-blacklab-v2","timeZone":"America\/Los_Angeles","prerollFrequency":null,"weatherAlertZones":null,"specialProgramming":"","spanishTranslations":{"locale":"en_US","title":"Closings & Delays","message":"Check each tab for the most recent closings and delays.","types":["School","Business","House of Worship","Community Group","Other"],"startTime":"Start Time","today":"Today","closed":"Closed","delayed":"Delayed","cancelled":"Cancelled","earlyDismissal":"Early Dismissal"},"closingTabs":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kkiq.com/wp-content/themes/alphamedia-blacklab-v2/assets/js/public/blacklab.min.js?ver=2.9.16'></script>
<script type='text/javascript' src='https://www.kkiq.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.kkiq.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>

</body>
</html>
